Po aktualizacji oprogramowania wewnętrznego stacji dokującej Dell mogą wystąpić problemy z urządzeniami USB podłączonymi do stacji dokującej Dell
Summary: Ten artykuł zawiera informacje na temat ostatniej aktualizacji oprogramowania wewnętrznego (FW) 01.00.36 dla stacji dokujących z serii WD19, WD22TB4 i HD22Q, która powoduje problemy z podłączonymi urządzeniami USB. ...
Symptoms
Dotyczy produktów:
- Stacja dokująca Dell Dock WD19
- Stacja dokująca Dell WD19S
- Stacja dokująca Dell Performance Dock — WD19DC
- Stacja dokująca Dell Performance Dock — WD19DCS
- Stacja dokująca Dell Thunderbolt Dock — WD19TB
- Stacja dokująca Dell Thunderbolt — WD19TBS
- Stacja dokująca Dell Thunderbolt — WD22TB4
- Stacja dokująca Dell Dual Charge Dock HD22Q
Kilku klientów zgłosiło błędy z urządzeniami USB podłączonymi do stacji dokującej po zainstalowaniu oprogramowania wewnętrznego stacji dokującej w wersji 01.00.36. Urządzeniami tymi były generatory tokenów RSA USB i czytniki linii papilarnych. Możliwe, że problem może dotyczyć innych urządzeń USB, ale nie ma potwierdzonych przypadków.
Cause
Modyfikacja koncentratora USB w wersji oprogramowania wewnętrznego stacji dokującej A05 ma problem z synchronizacją. Może to spowodować przepełnienie buforu, przez co wysyłane są cztery bajty nadmiarowych danych. Niektórym urządzeniom brakuje obsługi błędów, aby sobie z tym poradzić.
Resolution
Inżynierowie firmy Dell znają ten problem i wydali aktualizację oprogramowania wewnętrznego. Pobierz pakiet oprogramowania wewnętrznego stacji dokującej Dell ze strony produktu stacji dokującej Dell.
| Dokowanie | Oprogramowanie wewnętrzne |
|---|---|
| Stacja dokująca Dell Dual Charge Dock HD22Q | Wersja 01.00.23 lub nowsza |
| Wszystkie pozostałe stacje dokujące | Wersja 01.00.44 lub nowsza |