Bei USB-Geräten, die mit Dell Docks verbunden sind, können nach dem Update der Dockingstation-Firmware Probleme auftreten
Summary: Dieser Artikel enthält Informationen zum aktuellen Firmwareupdate (FW) v01.00.36 für Dockingstationen der Serien WD19, WD22TB4 und HD22Q, bei dem Probleme mit angeschlossenen USB-Geräten gemeldet wurden. ...
Symptoms
Betroffene Produkte:
- Dell Dock WD19
- Dell Dock – WD19S
- Dell Performance Dockingstation – WD19DC
- Dell Performance Dock – WD19DCS
- Dell Thunderbolt Dock – WD19TB
- Dell Thunderbolt Dock – WD19TBS
- Dell Thunderbolt Dock – WD22TB4
- Dell Dockingstation mit zwei Ladefunktionen – HD22Q
Einige Kunden haben Probleme mit USB-Geräten gemeldet, die nach der Installation der Dockingstation-FW v01.00.36 an ihre Dockingstation angeschlossen waren. Bei den Geräten handelte es sich um USB-RSA-Tokengeneratoren und Fingerabdruckleser. Es ist möglich, dass andere USB-Geräte betroffen sind, es gibt jedoch keine bestätigten Fälle.
Cause
Die Änderung des USB-Hubs in der Dock-Firmwareversion A05 hat ein Timing-Problem. Dies kann zu einem Pufferüberlauf führen, der vier Byte redundanter Daten sendet. Einigen Geräten fehlt die Fehlerbehandlung, um damit umzugehen.
Resolution
Die Technikabteilung von Dell ist über dieses Problem informiert und hat ein Firmwareupdate veröffentlicht. Laden Sie das Dell Dock Firmwarepaket von der Produktseite Ihres Dell Docks herunter.
| Dockingstation | Firmware |
|---|---|
| Dell Dockingstation mit zwei Ladefunktionen – HD22Q | v01.00.23 oder höher |
| Alle anderen Dockingstationen | v01.00.44 oder höher |