Das Namensfeld in NSRLA verfügt über ein Hash-Zeichen für den AIX-Client.

Summary: Das Namensfeld in NSRLA verfügt über ein Hash-Zeichen für den AIX-Client. Clientbackups oder -änderungen mithilfe des Assistenten schlagen fehl mit der Meldung "Authentifizierung bei nsrserver nicht möglich: Client-Zugangsdaten zu schwach" ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Das Namensfeld in NSRLA enthält ein Hash-Zeichen für AIX-Client.
Clientbackups oder -änderungen mithilfe des Assistenten schlagen fehl mit
Unable to authenticate with nsrserver: Client credential too weak

Weitere Fehler, die im Backup auftreten, können sein:
Authentication error; why = Client credential too weak
Unable to set up the direct save with server... client is not properly configured
Unable to connect to the target media device through the nsrmmd process for the save set.

Beim Anzeigen von nsrla für den Client wird angezeigt, dass das Feld Name leer ist oder ein Hash-Zeichen enthält.
nsradmin> p type: nsrla
                        type: NSRLA;
                        name:  ;
              nsrmmd version: #.#.#.#.Build.##;
             nsrsnmd version: #.#.#.#.Build.##;
          Multi-subnet state: Disabled;

Durch die Neuinstallation von NetWorker oder das Umbenennen von nsrladb und das erneute Erstellen wird das Problem nicht behoben.

Cause

Die Hostdatei zeigt einige nicht druckbare Zeichen an, z. B. NBSP-Zeichen (Non-breaking Space).
hosts-Datei mit nicht druckbaren Zeichen

Resolution

Überprüfen Sie die Hosts-Datei in Notepad++, wobei die Ansicht so eingestellt ist, dass nicht druckbare Zeichen angezeigt werden.
(Ansicht -> Symbol anzeigen -> Zeigt nicht druckbare Zeichen an.)

Entfernen Sie alle nicht standardmäßigen Zeichen.
Sobald die Hostdatei bereinigt ist, beenden Sie die NetWorker-Services.
Umbenennen von nsrladb
  • Windows: C:\Programme\EMC Networker\nsr\res\nsrladb
  • Linux: /nsr/res/nsrladb
Starten Sie die NetWorker-Services neu, um nsrladb neu zu erstellen.
 
Überprüfen Sie, ob der Name in nsrla korrekt ausgefüllt ist.
nsradmin -p nsrexec
nsradmin> p type: nsrla

Affected Products

NetWorker
Article Properties
Article Number: 000225354
Article Type: Solution
Last Modified: 23 May 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.