「IDPA:ACMダッシュボードでDDBoostユーザー パスワードを同期できません。
Summary: Data DomainパネルのIntegrated Data Protection Appliance (IDPA) ACMダッシュボードで、DDBoostユーザー パスワードが機能していて共通パスワードと一致している場合に、そのパスワードが同期されていないことを示すフラグが表示されます。
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Symptoms
- Data Domainは、DDBoostユーザーのパスワードが同期されていないことをACMダッシュボードに表示します。
- DDBoostパスワードは機能し、ACMの共通パスワードと一致します。
- Data DomainでAvamarバックアップが失敗していない
- Avamarは、Data Domainとの通信がないことについて不満を漏らしているわけではありません。
Cause
DDBoostユーザー名は、ACMで事前定義されているため、「DDboostUser」とは呼ばれません
例えば:DDBoost_User
ACMは「DDBoostUser」を使用してData Domainへの認証を行います。お客様のData Domainで作成されたユーザー名が想定と異なるため、失敗し、DDBoostユーザーは同期していないとマークされます
ACM server.logに次のエラーが表示されます。
16042:2024-04-23 19:34:18,098 INFO [Thread-88485]-util.SSHUtil: Creating session using SSH parameters: Host : [x.x.x.x] User : [DDBoostUser] Password : [**********] 17537:2024-04-23 19:34:23,230 ERROR [Thread-88485]-dashboard.DataDomainDashboard: Auth failed to DDBoost user, so marking DDBoost user as OOS. 17538:2024-04-23 19:34:23,230 ERROR [Thread-88485]-dashboard.DataDomainDashboard: Exception occurred while connecting to DDBoost using sshUtil. 17539:com.emc.vcedpa.common.exception.ApplianceException: Protection storage DDBoost password is out of sync. Please update the password.
Resolution
ACMが期待するユーザー名と一致するDDBoostユーザー名を更新または作成します。
Additional Information
ddboostユーザーが変更された場合は、Data Domainから取得した「DDBoostユーザー」と一致するように、Avamarの「DDBoostユーザー」を編集します
ある。Avamar Administrator UIにログインします。
b.Server -->[Server Management ]タブ --> Data Domainホスト名を選択します
c. Actions -->Data Domainシステムの編集
d. ユーザー名フィールドに正しい「DDBoostユーザー」を入力します。
Affected Products
Integrated Data Protection Appliance FamilyArticle Properties
Article Number: 000225369
Article Type: Solution
Last Modified: 28 Jan 2025
Version: 1
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