IDPA: Não é possível sincronizar a senha do usuário do DDBoost no painel de indicadores do ACM.
Summary: O painel de indicadores do ACM do Integrated Data Protection Appliance (IDPA) indica, no painel do Data Domain, que a senha do usuário do DDBoost está fora de sincronia quando a senha funciona e corresponde à senha comum. ...
Symptoms
- O Data Domain mostra que a senha do usuário do DDBoost está fora de sincronia no painel de indicadores do ACM.
- A senha do DDboost funciona e corresponde à senha comum do ACM.
- Nenhum backup do Avamar está falhando no Data Domain
- O Avamar não se queixa de não ter comunicação com o Data Domain.
Cause
O nome de usuário do DDBoost não é chamado de "DDboostUser", pois é predefinido no ACM.
Por exemplo:
DDBoost_User O ACM usa "DDBoostUser" para se autenticar no Data Domain. Como o nome de usuário criado no Data Domain do cliente é diferente do esperado, ele falha e marca o usuário do DDBoost como fora de sincronia.
A server.log do ACM mostra o seguinte erro:
16042:2024-04-23 19:34:18,098 INFO [Thread-88485]-util.SSHUtil: Creating session using SSH parameters: Host : [x.x.x.x] User : [DDBoostUser] Password : [**********] 17537:2024-04-23 19:34:23,230 ERROR [Thread-88485]-dashboard.DataDomainDashboard: Auth failed to DDBoost user, so marking DDBoost user as OOS. 17538:2024-04-23 19:34:23,230 ERROR [Thread-88485]-dashboard.DataDomainDashboard: Exception occurred while connecting to DDBoost using sshUtil. 17539:com.emc.vcedpa.common.exception.ApplianceException: Protection storage DDBoost password is out of sync. Please update the password.
Resolution
Additional Information
Se o usuário ddboost for modificado, edite o "usuário do DDBoost" no Avamar para corresponder ao "usuário do DDBoost" recuperado do Data Domain.
um. Faça log-in na interface do usuário do Avamar Administrator.
b. Server -->guia Server Management --> Selecione Data Domain hostname
c. Actions -->Edit Data Domain system
d. Digite o "usuário do DDBoost" correto no campo de nome de usuário.