IDPA: ACM Panosunda DDBoost kullanıcı parolası senkronize edilemiyor.
Summary: Integrated Data Protection Appliance (IDPA) ACM panosu, Data Domain panelinde, parola çalıştığında ve ortak parolayla eşleştiğinde DDBoost kullanıcı parolasının eşitlenmediğini belirtiyor. ...
Symptoms
- Data Domain, DDBoost kullanıcı parolasının ACM panosunda eşitlenmemiş olduğunu gösteriyor.
- DDboost parolası çalışır ve ACM ortak parolasıyla eşleşir.
- Data Domain'de hiçbir Avamar yedeklemesi başarısız olmuyor
- Avamar, Data Domain ile iletişim olmadığından şikayetçi değildir.
Cause
DDBoost kullanıcı adı, ACM'de önceden tanımlandığından "DDboostUser" olarak adlandırılmaz.
Mesela:
DDBoost_User ACM, Data Domain'de kimlik doğrulama için "DDBoostUser" kullanır. Müşterinin Data Domain'inde oluşturulan kullanıcı adı beklenenden farklı olduğu için kullanıcı adı başarısız olur ve DDBoost kullanıcısını Senkronize Değil olarak işaretler.
ACM server.log aşağıdaki hatayı gösterir:
16042:2024-04-23 19:34:18,098 INFO [Thread-88485]-util.SSHUtil: Creating session using SSH parameters: Host : [x.x.x.x] User : [DDBoostUser] Password : [**********] 17537:2024-04-23 19:34:23,230 ERROR [Thread-88485]-dashboard.DataDomainDashboard: Auth failed to DDBoost user, so marking DDBoost user as OOS. 17538:2024-04-23 19:34:23,230 ERROR [Thread-88485]-dashboard.DataDomainDashboard: Exception occurred while connecting to DDBoost using sshUtil. 17539:com.emc.vcedpa.common.exception.ApplianceException: Protection storage DDBoost password is out of sync. Please update the password.
Resolution
Additional Information
ddboost kullanıcısı değiştirilirse Avamar'daki "DDBoost kullanıcısını" Data Domain'den alınan "DDBoost kullanıcısı" ile eşleşecek şekilde düzenleyin.
a. Avamar Administrator kullanıcı arayüzünde oturum açın.
b. Sunucu -- Sunucu Yönetimi sekmesi --> Data Domain ana bilgisayar adını
seçin c. Eylemler -->>Data Domain sistemini
düzenleme d. Kullanıcı adı alanına doğru "DDBoost kullanıcısını" girin.