PowerFlex Manager – Node-Erweiterung schlägt mit Fehler fehl VXFM00709 bei VMK-MTU-Inkonsistenzen

Summary: Die PFxM-Node-Erweiterung schlägt mit dem Fehler VXFM00709 für VMK-Schnittstellen-MTU-Inkonsistenzen fehl.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Während einer CO- oder HCI-Node-Erweiterung tritt aufgrund inkonsistenter MTU-Einstellungen auf einer oder mehreren VMK-Schnittstellen zwischen ESXi-Hosts im Service/in der Ressourcengruppe ein PFxM-Fehler mit VXFM00709 aus.
image.png

Die MTU-Konfiguration der VMK-Schnittstelle kann zwischen den Hosts im Cluster konsistent sein, d. h. vmk1 ist auf allen Hosts auf 1500 festgelegt, vmk2 auf allen Hosts auf 9000 usw.

Die Node-Erweiterung schlägt fehl. Dies kann sich auch auf das erneute Hinzufügen eines Dienstes oder einer Ressourcengruppe auswirken, nachdem er bzw. sie entfernt wurde.

 

Cause

In diesem Szenario wurden die Management- und vMotion-VMK-Netzwerke für dasselbe VLAN konfiguriert (2017), aber vmk0 wurde für 1.500 MTU und vmk1 für 9.000 MTU konfiguriert.

Die Portgruppennamen können in vCenter unterschiedlich sein, aber sie sind mit derselben VLAN-ID konfiguriert.

Dies ist ein erwartetes Verhalten, um die Konsistenz zwischen Nodes in derselben Service-/Ressourcengruppe sicherzustellen.
image.png

image.png

Resolution

1. Konfigurieren Sie jede VMK-Schnittstelle, die auf dieselbe VLAN-ID mit derselben MTU eingestellt ist.

2. Entfernen Sie den Service oder die Ressourcengruppe aus PFxM.

3. Führen Sie eine Bestandsaufnahme aller relevanten Ressourcen in PFxM durch.

4. Fügen Sie den ursprünglichen Service oder die ursprüngliche Ressourcengruppe erneut hinzu

5. Wiederholen Sie die Node-Erweiterungsaktivität

Additional Information

Betroffene Versionen

PowerFlex Manager 3.x

PowerFlex Manager 4.x

Behoben in Version

N/A – funktioniert wie erwartet

Affected Products

PowerFlex rack, ScaleIO
Article Properties
Article Number: 000226511
Article Type: Solution
Last Modified: 03 Feb 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.