PowerFlex Manager - Knooppuntuitbreiding mislukt met fout VXFM00709 voor VMK MTU-inconsistenties

Summary: Uitbreiding van PFxM-knooppunt mislukt met fout VXFM00709 voor MTU-inconsistenties van VMK-interface.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Tijdens een uitbreiding van een CO- of HCI-knooppunt treedt PFxM een fout op met VXFM00709 als gevolg van inconsistente MTU-instellingen op een of meer VMK-interfaces tussen ESXi-hosts in de service-/resourcegroep.
image.png

De MTU-configuratie van de VMK-interface kan consistent lijken tussen de hosts in het cluster, dat wil zeggen, vmk1 is ingesteld op 1500 op alle hosts, vmk2 is ingesteld op 9000 op alle hosts, enz.

Knooppuntuitbreiding zal mislukken. Dit kan ook van invloed zijn op het opnieuw toevoegen van een service of resourcegroep nadat deze is verwijderd.

 

Cause

In dit scenario werden de beheer- en vMotion VMK-netwerken geconfigureerd voor hetzelfde VLAN (2017), maar vmk0 was geconfigureerd voor 1500 MTU en vmk1 was geconfigureerd voor 9000 MTU.

De namen van de poortgroepen kunnen verschillen in vCenter, maar ze zijn geconfigureerd met dezelfde VLAN-ID.

Dit is normaal gedrag om consistentie tussen knooppunten in dezelfde service/resourcegroep te waarborgen.
image.png

image.png

Resolution

1. Configureer elke VMK-interface die is ingesteld op dezelfde VLAN-ID met dezelfde MTU.

2. Verwijder de service of resourcegroep uit PFxM.

3. Voer een inventarisatie uit van alle relevante bronnen in PFxM.

4. Voeg de oorspronkelijke service of resourcegroep opnieuw toe

5. Knooppuntuitbreidingsactiviteit opnieuw proberen

Additional Information

Versies waarop dit van toepassing is

PowerFlex Manager 3.x

PowerFlex Manager 4.x

Opgelost in versie

N.v.t. - werkt zoals verwacht

Affected Products

PowerFlex rack, ScaleIO
Article Properties
Article Number: 000226511
Article Type: Solution
Last Modified: 03 Feb 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.