NetWorker: Yedekleme şu hatayla başarısız oluyor: İstemci, NetWorker Sunucusunda doğru şekilde yapılandırılmadı

Summary: NetWorker istemci tabanlı yedekleme "İstemci, NetWorker Sunucusunda doğru şekilde yapılandırılmamış" hatasıyla başarısız oluyor

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

NetWorker istemcisi, NetWorker istemci yazılımı kullanılarak dosya sistemi yedeklemeleri için yapılandırılmıştır.

Yedekleme başarısız olup eylem günlüklerinde aşağıdaki hataları veriyor:
save: Unable to set up the direct save with server 'xxxxxxxxx': Client 'xxxxxxx' is not properly configured on the NetWorker Server..
save: Cannot open a save session with NetWorker server 'xxxxxxxxx': Client 'xxxxxxx' is not properly configured on the NetWorker Server..

Cause

İstemci adı veya etki alanı adı değiştirilmiştir.
Bu nedenle istemcinin diğer adları istemci özelliklerinde düzgün güncelleştirilmez.

Resolution

İstemci diğer adları düzgün şekilde güncelleştirilmelidir. Bunları güncellemek için aşağıdaki adımları izleyin:
  1. NMC veya NWUI'den, Protection-Clients> sekmesi altında başarısız olan istemciyi seçin
  2. Sağ tıklayın ve Modify Client Properties öğesini seçin
  3. Şimdi sekmeye gidin "Küreseller (1/2)"
  4. Diğer adları temizleyin ve kaydetmek için Tamam öğesine tıklayın
Artık istemci özelliklerini açıp kontrol ettiğinizde, diğer adlar düzgün bir şekilde güncelleştirilir.
İstemcinin yedeklemesini başlatın.

Affected Products

NetWorker Family, NetWorker
Article Properties
Article Number: 000227220
Article Type: Solution
Last Modified: 13 Sept 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.