PowerScale Isilon: PowerScale Node Boots to an OK Prompt
Summary: The node boots to an OK prompt when powering up or rebooting a node with a null modem cable attached to a personal computer or serial concentrator.
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Symptoms
The boot sequence ends at an OK> prompt similar to below when powering up or rebooting an Isilon PowerScale node:
Cause
During the boot sequence, when the boot loader is running, characters sent to the terminal session interrupt the boot session. In addition to trying to type during the boot sequence, if:
- A keep alive application running on the machine you are connected with to keep the computer from going to sleep
- A damaged serial adapter on the computer that you are using for a console
- A damaged null modem cable, serial cable, or null modem adapter
- On a serial concentrator switch, a damaged or broken switch port
Note: If you are serial attached to a PowerScale node built on Gen16 PowerEdge technology (F210, F710, F910), in addition to the boot sequence, updating the CPLD firmware while serial attached, show an OK prompt. This is expected, and the node reboots itself after the update completes (approximately 15 minutes). Do NOT perform the resolution to resolve this as any keystrokes cause the upgrade to fail.
Resolution
To continue the boot sequence, type
boot then press enter. The boot loader continues running from the point that it was interrupted at. Type reboot then press enter, the node begins the boot process all over again. Any keystroke entries during the reboot can trigger the boot loader interruption again.Affected Products
Isilon, PowerScaleArticle Properties
Article Number: 000227664
Article Type: Solution
Last Modified: 14 Aug 2024
Version: 1
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