Windows Server: Den virtuelle maskine kan ikke aktiveres ved hjælp af SLP-produktnøglen

Summary: En virtuel maskine (VM), der kører Windows Server, kan ikke aktiveres ved hjælp af en systemlåst produktnøgle til forudinstallation (SLP). I denne artikel beskrives SLP-nøgler, og hvordan du finder ud af, om der er en i brug. Den viser også, hvordan du ændrer en VM s produktnøgle. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

En VM, der kører Windows Server, kan ikke aktiveres. Den resulterende fejlkode kan variere, men kode 0xC004F057 ses ofte.

Løb slmgr /dlv på den berørte VM producerer output svarende til dette:

Output fra
Figur 1: Output fra slmgr /dlv kommando. De fremhævede områder viser, at en SLP-nøgle er i brug.

Cause

En SLP-nøgle kan kun bruges til at aktivere Windows Server-operativsystemet (OS) på en fysisk Dell-server. Det gør det muligt at installere og aktivere operativsystemet uden at bede om en produktnøgle. For at dette kan fungere korrekt, skal visse data være til stede i systemets BIOS. Disse data findes kun i BIOS på en fysisk server, så en SLP-nøgle kan ikke aktivere operativsystemet på en VM.

Resolution

VM'ens produktnøgle skal ændres, for at aktiveringen kan lykkes. Når den korrekte produktnøgle er blevet bestemt, skal du køre følgende kommandoer for at anvende den.
  1. Fjern den eksisterende produktnøgle:
slmgr /upk
 
  1. Anvend den korrekte produktnøgle (brug den faktiske nøgle i stedet for Xs):
slmgr /ipk XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
 
  1. Du kan også aktivere operativsystemet:
slmgr /ato
Denne sidste kommando er ofte unødvendig; operativsystemet aktiveres typisk automatisk et par sekunder efter, at den korrekte produktnøgle er indtastet.

Affected Products

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022, Microsoft Windows 2012 Server, Microsoft Windows 2012 Server R2
Article Properties
Article Number: 000227719
Article Type: Solution
Last Modified: 28 Jan 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.