PowerStore 9000T: NAS Kapsayıcı Bellek Değişikliği, v4.0.0.x Sürümüne Yükseltme Yapıldıktan Sonra Düğümün Yeniden Başlatılmasına Neden Oluyor

Summary: PowerStoreOS 3.5.x veya 3.6.x'den PowerStoreOS v4.0.1.0, v4.0.1.1 veya v4.1.x'e yükseltme sırasında Dahili NAS bellek sınırı doğru ayarlanmamış. Bu, yetersiz bellek durumuna ve bunun sonucunda NAS kapsayıcısının yeniden başlatılmasına neden olabilir. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerStore kümesinde beklenmedik düğüm yeniden başlatmaları olabilir.

Nadir senaryolarda, her iki düğüm de aynı anda yeniden başlatılabilir ve bu da geçici olarak veri noksanlığına neden olabilir.

Bu sorun yalnızca şunları etkiler:

  • Birleşik modda yapılandırılmış PowerStore 9000T modelleri.
    • Diğer tüm modeller ve yalnızca blok sistemler etkilenmez.
  • PowerStoreOS 3.5 veya 3.6 sürümlerinden 4.0.1.0 sürümüne yükseltilen kümeler.  v4.0.1.1 veya v4.1.0.x
    • Sürüm 4.0 önceden yüklenmiş olarak teslim edilen sistemler etkilenmez.

Not: Bu sorun, off_release_sdnas_memory_config Yükseltme Öncesi Durum Kontrolü (PUHC) tarafından algılanır. Bu PUHC ile ilgili ayrıntılar için PowerStore 000250803 KB# bölümüne bakın: Bir SDNAS bellek yapılandırma sorununu tespit etmek için yükseltme öncesi sağlık kontrolü (PUHC)

Cause

Bu sorun, PowerStore sürüm 4.0'da NAS hizmetleri ile temel platform arasındaki bellek ayırma sınırlarının yeniden dengelenmesinin bir sonucudur.

Platformun NAS kapsayıcısı limiti ile NAS'ın dahili olarak ayırmaya çalıştığı limit arasında bir uyumsuzlukla karşılaşılabilir. Bu, platformun bellek sınırına ulaşılmasına neden olabilir ve sorunu çözmek için NAS hizmetinin yeniden başlatılması tetiklenir.

Bu sınıra, NAS hizmeti için bellek ayırma sınırı sabit olana kadar birden çok NAS hizmetinin yeniden başlatılmasına neden olarak tekrar tekrar ulaşılabilir.

Resolution

Bu sorun PowerStoreOS sürüm 4.0.1.2'de (veya üzerinde) çözülmüştür.

Geçici Çözüm

Eski sürümlerde, Dell Teknik Destek veya Yetkili Servis Temsilcinizle iletişime geçin ve bu Knowledge Base makalesini referans gösterin.

Affected Products

PowerStore, PowerStore 9000T
Article Properties
Article Number: 000230511
Article Type: Solution
Last Modified: 19 Jun 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.