CloudLink: La actualización a CloudLink 7.19 no puede conectarse a las VM de la interfaz de usuario de CloudLink en los nodos de Azure

Summary: El cliente actualizó correctamente el clúster CloudLink 7.1.4 a 7.1.9, pero no puede acceder a la interfaz de usuario.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

El cliente actualizó correctamente el clúster CloudLink 7.1.4 a 7.1.9, pero no puede acceder a la interfaz de usuario.
Cuando se actualiza a CloudLink 7.1.8, se produce el mismo problema.

En la ventana del navegador, verá el mensaje:

Unable to Connect

An error occurred during a connection to CLServerName


No se puede conectar

Cause

Este es un problema conocido con las VM de CloudLink que se ejecutan en Azure. No pueden resolver su nombre de host.

Resolution

Para resolver este problema, comuníquese con el soporte de Dell. Debemos modificar el archivo de hosts en cada una de las VM que requiere acceso al equipo de ingeniería.

Affected Products

CloudLink SecureVM
Article Properties
Article Number: 000259262
Article Type: Solution
Last Modified: 05 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.