CloudLink: CloudLink 7.19 sürümüne yükseltme Azure düğümlerinde CloudLink UI VM'lerine bağlanılamıyor
Summary: Müşteri, CloudLink 7.1.4 kümesini başarıyla 7.1.9 a yükseltti ancak kullanıcı arayüzüne erişemiyor.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Müşteri, CloudLink 7.1.4 kümesini başarıyla 7.1.9 a yükseltti ancak kullanıcı arayüzüne erişemiyor.
CloudLink 7.1.8 e yükseltirken aynı sorun oluşuyor.
Tarayıcı penceresinde şu mesajı görürsünüz:
Unable to Connect An error occurred during a connection to CLServerName

Cause
Bu, Azure'da çalışan CloudLink VM'leriyle ilgili bilinen bir sorundur. Ana bilgisayar adlarını çözümleyemiyorlar.
Resolution
Bu sorunu çözmek için Dell desteği ile iletişime geçin. Mühendislik erişimi gerektiren VM'lerin her birinde hosts dosyasını değiştirmemiz gerekir.
Affected Products
CloudLink SecureVMArticle Properties
Article Number: 000259262
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.