CloudLink: Uppgradering till CloudLink 7.19 kan inte ansluta till virtuella CloudLink UI-datorer på Azure-noder
Summary: Kunden har uppgraderat CloudLink 7.1.4-klustret till 7.1.9, men kan inte komma åt användargränssnittet.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Kunden har uppgraderat CloudLink 7.1.4-klustret till 7.1.9, men kan inte komma åt användargränssnittet.
Samma problem uppstår vid uppgradering till CloudLink 7.1.8.
I webbläsarfönstret visas ett meddelande:
Unable to Connect An error occurred during a connection to CLServerName

Cause
Det här är ett känt problem med virtuella CloudLink-datorer som körs på Azure. De kan inte matcha sitt värdnamn.
Resolution
Kontakta Dells support för att lösa det här problemet. Vi måste ändra hosts-filen på var och en av VM:arna, vilket kräver teknikåtkomst.
Affected Products
CloudLink SecureVMArticle Properties
Article Number: 000259262
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.