CloudLink:升級至 CloudLink 7.19 無法連線至 Azure 節點上的 CloudLink UI VM
Summary: 客戶已成功將 CloudLink 7.1.4 叢集升級至 7.1.9,但無法存取 UI。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
客戶已成功將 CloudLink 7.1.4 叢集升級至 7.1.9,但無法存取 UI。
升級至 CloudLink 7.1.8 時,會發生相同的問題。
在瀏覽器視窗中,您會看到訊息:
Unable to Connect An error occurred during a connection to CLServerName

Cause
這是在 Azure 上執行的 CloudLink VM 的已知問題。他們無法解析其主機名。
Resolution
若要解決此問題,請連絡 Dell 支援。我們必須修改每個需要工程部門存取權的 VM 上的主機檔案。
Affected Products
CloudLink SecureVMArticle Properties
Article Number: 000259262
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.