Po upgradu na aplikaci SupportAssist for Home PCs v4.6.2 dochází k vysokému využití procesoru
Summary: Dochází po upgradu na aplikaci SupportAssist for Home PCs v4.6.2 k vysokému využití procesoru? Postupujte podle níže uvedených kroků a optimalizujte výkon.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dotčené produkty:
- SupportAssist pro domácí počítače, verze 4.6.2
Po upgradu na aplikaci SupportAssist pro domácí počítače verze 4.6.2 bylo zaznamenáno vysoké využití procesoru nebo paměti.

Cause
Uživatelé mohou zaznamenat vysoké využití procesoru kvůli spuštěným nástrojům Dell Data Manager a Dell Instrumentation v počítači, což může vést k následujícím příznakům:
- Nízký výkon
- Počítač přestane reagovat
- Celkové snížení výkonu
Resolution
Problém byl vyřešen v nejnovější verzi aplikace SupportAssist v4.6.3. Aktualizace aplikace SupportAssist pro domácí počítače na nejnovější verzi (vydaná 23. prosince 2024).
Affected Products
SupportAssist for Home PCsArticle Properties
Article Number: 000263857
Article Type: Solution
Last Modified: 16 Sept 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.