Une utilisation élevée du processeur est observée après la mise à niveau vers SupportAssist for Home PCs v4.6.2
Summary: Vous rencontrez une utilisation élevée du processeur après la mise à niveau vers SupportAssist for Home PCs v4.6.2 ? Suivez les étapes ci-dessous pour optimiser les performances.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Produits concernés :
- SupportAssist for Home PCs v4.6.2
Une utilisation élevée du processeur ou de la mémoire a été constatée après la mise à niveau vers SupportAssist for Home PCs v4.6.2.

Cause
Les utilisateurs peuvent rencontrer une utilisation élevée du processeur en raison de l’exécution de Dell Data Manager et de Dell Instrumentation sur l’ordinateur, ce qui peut entraîner les symptômes suivants :
- Fonctionnement lent
- L’ordinateur cesse de répondre
- Dégradation globale des performances
Resolution
Le problème a été résolu avec la dernière version de SupportAssist v4.6.3. Mise à jour vers la dernière version de SupportAssist pour ordinateurs personnels (publiée le 23 décembre 2024).
Affected Products
SupportAssist for Home PCsArticle Properties
Article Number: 000263857
Article Type: Solution
Last Modified: 16 Sept 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.