PowerProtect:由於使用者認證格式不正確,VM FLR 工作無法完成
Summary: Microsoft 在用戶端虛擬機器上安裝 vProxy 檔案層級復原 (FLR) 代理程式時發生 Windows 錯誤。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
PowerProtect Data Manager 檔案層級復原 (FLR) 在掛接作業期間失敗,原因是安裝 vProxy FLR 代理程式時出現下列錯誤訊息:
error: code=0, text=Unable to mount disks. Unable to install vProxy Agent on ''. Command 'C:\WINDOWS\system32\msiexec.exe' terminated with exit code 1601.). State Mounting -> Failure. Progress 100%
Cause
依照檔案層級復原精靈執行時所提供的登入資料不正確,導致錯誤代碼 1601。
以下是此錯誤訊息的說明:
C:\>net helpmsg 1601
The Windows Installer Service could not be accessed. This can occur if the Windows Installer is not correctly installed. Contact your support personnel for assistance.
在不同情況下可能會出現錯誤代碼 1601。在本文中,我們記錄檔案層級復原精靈期間提供的認證格式不正確的原因。
Resolution
以 Microsoft Windows 網域使用者身分還原檔案時,掛接時指定的使用者名稱必須採用以下格式:
User@AD_FQDN
Affected Products
PowerProtect Data Manager Appliance, PowerProtect Data Manager, PowerProtect Data Manager Essentials, PowerProtect Data Manager SoftwareArticle Properties
Article Number: 000268857
Article Type: Solution
Last Modified: 10 Sept 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.