El respaldo de NAS falla con el error, la tarea falló porque problemas de conexión de red impidieron que el servicio de Workflow Manager enviara la solicitud a otro servicio
Summary: De manera aleatoria, los respaldos de NAS de PPDM fallan con el siguiente error: Esta tarea falló porque problemas de conexión de red impidieron que el servicio de Workflow Manager enviara una solicitud a otro servicio. El respaldo de NAS también puede fallar con códigos de error AERR0018, ABNA0039 y un mensaje de error: Código de error del agente NAS "ABNA0039". La lista de segmentos leída desde metadatos está vacía para transactionId #### ...
Symptoms
Indicios: El mensaje de error en nasdm.log muestra...nasdm.log INFO [] [https-jsse-nio-9005-exec-13] [00000000-0000-4000-a000-000000000000][][TASK_ID:983b7981a333a5c7][TRACE_ID:xxx123][] [c.e.d.e.n.s.b.DeleteSnapshotService.updateSliceDetails(964)] - DeleteSnapshotService::updateSliceDetails: Before fetch the slice from SQLLite
Cause
En los registros de nasdm, se muestra que la obtención de detalles de segmentos de Elastic Search tarda casi 5 minutos.
Durante ese tiempo, se crea otra tarea de eliminación, lo que provoca la falla del trabajo.
NASDM no pudo responder al administrador de WFM para la llamada de REST de acción de respaldo en un lapso de 1,5 minutos
Resolution
Solución: Para resolver el problema con los respaldos de NAS de PPDM con fallas, siga estos pasos:
- Proporcione el NASDM. Archivo de base de datos al equipo de ingeniería para su limpieza manual.