La sauvegarde NAS échoue avec une erreur, la tâche a échoué car des problèmes de connexion réseau ont empêché le service Workflow Manager d’envoyer une demande à un autre service
Summary: Les sauvegardes NAS PPDM échouent de manière aléatoire avec l’erreur suivante : Cette tâche a échoué car des problèmes de connexion réseau ont empêché le service Workflow Manager d’envoyer une demande à un autre service. La sauvegarde NAS peut également échouer avec des codes d’erreur AERR0018, ABNA0039 et un message d’erreur : Code d’erreur de l’agent NAS « ABNA0039 ». La liste de tranches lue à partir des métadonnées est vide pour transactionId #### ...
Symptoms
Symptômes : Un message d’erreur dans nasdm.log s’affiche...nasdm.log INFO [] [https-jsse-nio-9005-exec-13] [00000000-0000-4000-a000-000000000000][][TASK_ID:983b7981a333a5c7][TRACE_ID:xxx123][] [c.e.d.e.n.s.b.DeleteSnapshotService.updateSliceDetails(964)] - DeleteSnapshotService::updateSliceDetails: Before fetch the slice from SQLLite
Cause
À partir des journaux nasdm, il montre que la récupération des détails de tranche à partir de la recherche élastique prend près de 5 minutes.
Pendant ce temps, une autre tâche de suppression est créée, ce qui entraîne l’échec de la tâche.
NASDM n’a pas pu répondre au gestionnaire WFM pour l’appel rest de l’action de sauvegarde dans un délai de 1,5 minute
Resolution
Résolution : Pour résoudre le problème d’échec des sauvegardes NAS PPDM, procédez comme suit :
- Fournissez le NASDM. DB à l’équipe d’ingénierie pour un nettoyage manuel.