NAS-back-up mislukt met fout, taak mislukt omdat problemen met de netwerkverbinding verhinderden dat de Workflow Manager-service een aanvraag naar een andere service verzendde
Summary: PPDM NAS-back-ups mislukken willekeurig met de volgende fout: Deze taak is mislukt omdat problemen met de netwerkverbinding verhinderden dat de Workflow Manager-service een aanvraag naar een andere service kon verzenden. NAS-back-up kan ook mislukken bij foutcodes AERR0018, ABNA0039 en foutmelding: Foutcode van de NAS-agent 'ABNA0039'. Slicelijst gelezen uit metadata is leeg voor transactionId #### ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Symptomen: Foutmelding in nasdm.log toont...nasdm.log INFO [] [https-jsse-nio-9005-exec-13] [00000000-0000-4000-a000-000000000000][][TASK_ID:983b7981a333a5c7][TRACE_ID:xxx123][] [c.e.d.e.n.s.b.DeleteSnapshotService.updateSliceDetails(964)] - DeleteSnapshotService::updateSliceDetails: Before fetch the slice from SQLLite
Cause
Uit nasdm-logboeken blijkt dat het ophalen van segmentdetails uit elastisch zoeken bijna 5 minuten duurt.
Gedurende die tijd wordt een andere verwijdertaak gemaakt die het mislukken van de taak veroorzaakt.
NASDM kan niet binnen 1,5 minuut reageren op de WFM Manager voor een noodoproep voor de back-upactie
Resolution
Oplossing: Volg deze stappen om het probleem met het mislukken van PPDM NAS-back-ups op te lossen:
- Geef de NASDM op. DB-bestand naar Engineering voor handmatig opschonen.
Let op: Dell raadt klanten aan contact op te nemen met Dell Support voor hulp bij het handmatig opschonen van de NASDM. DB-bestand. Dit proces vereist technische expertise en kan onbedoelde gevolgen hebben als het niet correct wordt uitgevoerd.
Additional Information
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000291038
Article Type: Solution
Last Modified: 20 Mar 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.