PPDM: Die Bereitstellung des vSphere Installation Bundle schlägt mit dem Fehlercode "ABV0032" fehl

Summary: Auf dem Broadcom ESXi-Host schlägt die Bereitstellung oder Aktualisierung des vSphere Installation Bundle (VIB) mit dem Fehlercode ABV0032 fehl.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Beim Bereitstellen oder Aktualisieren des PowerProtect Data Manager (PPDM) vSphere Installation Bundle für Transparent Snapshot Data Mover (TSDM) schlägt der Konfigurationsjob mit Fehlermeldungen ähnlich der folgenden fehl:

ABV0032: VM Direct Engine is unable to configure protection for the host "ESXi Host" on vCenter "VCenterName"

 

Im Abschnitt Fehlerdetails wird eine Fehlermeldung ähnlich der folgenden angezeigt:

Unable to install vSphere Installation Bundle on host "ESXi Host". vCenter task is failed with /usr/sbin/esxupdate returned with exit status: 15
 

 

Jobfehler in der PPDM-Benutzeroberfläche

 

Cause

Auf vCenter Server ist ein Storage-Scan erforderlich. Andernfalls werden Fehlermeldungen ähnlich der folgenden in der Protokolldatei "esxupdate" auf dem Broadcom ESXi-Host gemeldet:

 

esxupdate: 9408626: Transaction: INFO: Final list of VIBs being installed: DEL_bootbank_tsdm_19. 18. 0. 3-10EM. 703. 0.0.18644231
esxupdate: 9408626: imageprofile: INFO: Adding VIB DEL_bootbank_tsdm_19. 18.0.3-10EM. 703. 0.0.18644231 to ImageProfile (Updated) ESXi-7. OU3n-21930508-standard
esxupdate: 9408626: esxupdate: ERROR: An esxupdate error exception was caught:
esxupdate: 9408626: esxupdate: ERROR: Traceback (most recent call last) :
File "/lib64/python3.8/site-packages/vmware/esximage/Utils/HostInfo.py", line 217, in getFileSystems
return runCli ( ['storage', 'filesystem', 'list' ], True)
File "/lib64/python3.8/site-packages/esxutils.py", line 220, in runCli
esxupdate: 9408626: esxupdate: ERROR: esxutils. EsxcliError: Errors:
esxupdate: 9408626: esxupdate: ERROR: Error getting data for filesystem on '/vmfs/volumes/xxxxxxxx-xxxxxxxx-xxxx-xxxxxxxxxxx': Cannot open volume: /vmfs/volumes/xxxxxxxx-xxxxxxxx-xxxx-xxxxxxxxxxx, skipping.
esxupdate: 9408626: esxupdate: ERROR:
ERROR:
esxupdate: 9408626: esxupdate:
esxupdate: 9408626: esxupdate: ERROR: During handling of the above exception, another exception occurred:
esxupdate: 9408626: esxupdate: ERROR:
esxupdate: 9408626: esxupdate: ERROR: Traceback (most recent call last) :
File "/usr/sbin/esxupdate", line 222, in main
cmd. Run ()
File "/lib64/python3.8/site-packages/vmware/esx5update/Cmdline.py", line 153, in Run
File "/lib64/python3.8/site-packages/vmware/esximage/Transaction.py", line 852, in InstallVibsFromSources
inst, removed, exitstate = self. installVibs (curprofile,
File "/lib64/python3.8/site-packages/vmware/esximage/Transaction.py", line 1098, in installVibs
exitstate = self. validateAndInstallProfile(
File "/lib64/python3.8/site-packages/vmware/esximage/Transaction.py", line 1267, in validateAndInstallProfile
resVibCache = ReservedVibCache ()
File "/lib64/python3.8/site-packages/vmware/esximage/ImageManager/HostSeeding.py", line 995, in init
self. loadCachedVibs ()
File "/lib64/python3.8/site-packages/vmware/esximage/ImageManager/HostSeeding.py", line 1032, in loadCachedVibs
for fsPath in HostInfo.GetVmfslFileSystems () :
File "/lib64/python3. 8/site-packages/vmware/esximage/Utils/HostInfo.py", line 260, in GetVmfslFileSystems
return [fs['Mount Point'] for fs in getFileSystems ()
File "/lib64/python3.8/site-packages/vmware/esximage/Utils/HostInfo.py", line 220, in getFileSystems
raise Errors. InstallationError (e, None, msg)
esxupdate: 9408626: esxupdate: ERROR: vmware. esximage. Errors. InstallationError: Failed to query file system stats: Errors:
esxupdate: 9408626: esxupdate: ERROR: Error getting data for filesystem on '/vmfs/volumes/xxxxxxxx-xxxxxxxx-xxxx-xxxxxxxxxxx': Cannot open volume: /vmfs/volumes/xxxxxxxx-xxxxxxxx-xxxx-xxxxxxxxxxx, skipping.
esxupdate: 9408626: esxupdate: ERROR:
esxupdate: 9408626: esxupdate: DEBUG: <<<

Resolution

Um dieses Problem zu beheben, ist ein erneutes Scannen der Speichergeräte erforderlich.

 

Der folgende Wissensdatenbank-Artikel von Broadcom enthält Anweisungen zum Durchführen einer erneuten Storage-Überprüfung [externer Link, zuletzt überprüft am 11. März 2025]:

 Durchführen eines erneuten Scans des Speichers auf einem ESXi-Host 

 

Affected Products

PowerProtect Data Manager, PowerProtect Data Manager Essentials

Products

PowerProtect Data Manager Software
Article Properties
Article Number: 000293446
Article Type: Solution
Last Modified: 10 Sept 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.