PPDM: l'implementazione di vSphere Installation Bundle non riesce con codice errore "ABV0032"

Summary: Sull host Broadcom ESXi, l'implementazione o l'aggiornamento di vSphere Installation Bundle (VIB) non riesce con codice errore ABV0032.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Durante il deployment o l'aggiornamento di PowerProtect Data Manager (PPDM) vSphere Installation Bundle per Transparent Snapshot Data Mover (TSDM), il job di configurazione ha esito negativo con messaggi di errore simili ai seguenti:

ABV0032: VM Direct Engine is unable to configure protection for the host "ESXi Host" on vCenter "VCenterName"

 

Nella sezione dei dettagli dell'errore, viene visualizzato un messaggio di errore simile al seguente:

Unable to install vSphere Installation Bundle on host "ESXi Host". vCenter task is failed with /usr/sbin/esxupdate returned with exit status: 15
 

 

Errore di lavoro nell'interfaccia utente di PPDM

 

Cause

Su vCenter Server, è richiesta la scansione dello storage. In caso contrario, nel file di log "esxupdate" dell host Broadcom ESXi vengono segnalati messaggi di errore simili ai seguenti:

 

esxupdate: 9408626: Transaction: INFO: Final list of VIBs being installed: DEL_bootbank_tsdm_19. 18. 0. 3-10EM. 703. 0.0.18644231
esxupdate: 9408626: imageprofile: INFO: Adding VIB DEL_bootbank_tsdm_19. 18.0.3-10EM. 703. 0.0.18644231 to ImageProfile (Updated) ESXi-7. OU3n-21930508-standard
esxupdate: 9408626: esxupdate: ERROR: An esxupdate error exception was caught:
esxupdate: 9408626: esxupdate: ERROR: Traceback (most recent call last) :
File "/lib64/python3.8/site-packages/vmware/esximage/Utils/HostInfo.py", line 217, in getFileSystems
return runCli ( ['storage', 'filesystem', 'list' ], True)
File "/lib64/python3.8/site-packages/esxutils.py", line 220, in runCli
esxupdate: 9408626: esxupdate: ERROR: esxutils. EsxcliError: Errors:
esxupdate: 9408626: esxupdate: ERROR: Error getting data for filesystem on '/vmfs/volumes/xxxxxxxx-xxxxxxxx-xxxx-xxxxxxxxxxx': Cannot open volume: /vmfs/volumes/xxxxxxxx-xxxxxxxx-xxxx-xxxxxxxxxxx, skipping.
esxupdate: 9408626: esxupdate: ERROR:
ERROR:
esxupdate: 9408626: esxupdate:
esxupdate: 9408626: esxupdate: ERROR: During handling of the above exception, another exception occurred:
esxupdate: 9408626: esxupdate: ERROR:
esxupdate: 9408626: esxupdate: ERROR: Traceback (most recent call last) :
File "/usr/sbin/esxupdate", line 222, in main
cmd. Run ()
File "/lib64/python3.8/site-packages/vmware/esx5update/Cmdline.py", line 153, in Run
File "/lib64/python3.8/site-packages/vmware/esximage/Transaction.py", line 852, in InstallVibsFromSources
inst, removed, exitstate = self. installVibs (curprofile,
File "/lib64/python3.8/site-packages/vmware/esximage/Transaction.py", line 1098, in installVibs
exitstate = self. validateAndInstallProfile(
File "/lib64/python3.8/site-packages/vmware/esximage/Transaction.py", line 1267, in validateAndInstallProfile
resVibCache = ReservedVibCache ()
File "/lib64/python3.8/site-packages/vmware/esximage/ImageManager/HostSeeding.py", line 995, in init
self. loadCachedVibs ()
File "/lib64/python3.8/site-packages/vmware/esximage/ImageManager/HostSeeding.py", line 1032, in loadCachedVibs
for fsPath in HostInfo.GetVmfslFileSystems () :
File "/lib64/python3. 8/site-packages/vmware/esximage/Utils/HostInfo.py", line 260, in GetVmfslFileSystems
return [fs['Mount Point'] for fs in getFileSystems ()
File "/lib64/python3.8/site-packages/vmware/esximage/Utils/HostInfo.py", line 220, in getFileSystems
raise Errors. InstallationError (e, None, msg)
esxupdate: 9408626: esxupdate: ERROR: vmware. esximage. Errors. InstallationError: Failed to query file system stats: Errors:
esxupdate: 9408626: esxupdate: ERROR: Error getting data for filesystem on '/vmfs/volumes/xxxxxxxx-xxxxxxxx-xxxx-xxxxxxxxxxx': Cannot open volume: /vmfs/volumes/xxxxxxxx-xxxxxxxx-xxxx-xxxxxxxxxxx, skipping.
esxupdate: 9408626: esxupdate: ERROR:
esxupdate: 9408626: esxupdate: DEBUG: <<<

Resolution

Per risolvere questo problema, è necessario ripetere la scansione dei dispositivi di storage.

 

Il seguente articolo della Knowledge Base di Broadcom contiene istruzioni su come eseguire una nuova scansione dello storage [Link esterno controllato l'ultima volta l'11 marzo 2025]:

 Esecuzione di una nuova scansione dello storage su un host ESXi 

 

Affected Products

PowerProtect Data Manager, PowerProtect Data Manager Essentials

Products

PowerProtect Data Manager Software
Article Properties
Article Number: 000293446
Article Type: Solution
Last Modified: 10 Sept 2025
Version:  3
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