NVP-vProxy: FLR und sofortige Recovery schlagen für Cloud-basiertes vCenter fehl

Summary: Die NVP-Lösung (NetWorker VMware Protection) schützt virtuelle Maschinen (VMs) in einer Azure-, AWS- oder Google Cloud-Umgebung. FLR-Mount- (File Level Restore) und Instant Access-Wiederherstellungsvorgänge schlagen fehl. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • VMware vCenter wird als Cloud-basierte Lösung bereitgestellt:
    • VMware Cloud auf Amazon Web Services (AWS)
    • Azure VMware Solution (AVS)
    • Google Cloud VMware Engine (GCVE)
  • Das Mounten der NetWorker VMware Protection (NVP) vProxy-Wiederherstellung auf Dateiebene oder die sofortige Wiederherstellung schlägt fehl. Die beobachteten Fehler können variieren, bestehen aber im Allgemeinen aus folgenden Punkten:
    • vProxy kann keine Verbindung zum Network File Service (NFS) auf der Data Domain herstellen.
    • vProxy kann während FLR keine VM-Festplatten auf der Ziel-VM mounten.

Cause

Hierbei handelt es sich um erwartetes Verhalten.

Die folgenden Vorgänge werden für vCenter, die auf Cloud-Plattformen bereitgestellt werden, nicht unterstützt:

  • Wiederherstellung auf Dateiebene aus einem Image-basierten Backup.
  • Wiederherstellung mit sofortigem Zugriff aus einem Image-basierten Backup
  • Notfallwiederherstellung (Wiederherstellung auf Image-Ebene direkt auf einem ESXi-Host unter Umgehung des vCenter).
  • Anwendungskonsistente (SQL MSVMAPPAGENT) Backups oder Wiederherstellungen.
  • Backup oder Wiederherstellung mit dem NBD-Transportmodus (Network Block Device) oder NBDSLL.
  • Backup oder Wiederherstellung von VMs, die sich in einem Ordner im Software-Defined Datacenter (SDDC) befinden.
  • vProxy-Neubereitstellung (nsrvproxy_mgmt redeploy)

Dies ist im NetWorker VMware-Integrationshandbuch beschrieben: https://www.dell.com/support/product-details/product/networker/docs

Resolution

Auf Cloud-Plattformen werden nur Image-basierte Wiederherstellungen oder VMDK-Wiederherstellungen (Virtual Machine Disk) unterstützt.

 

Um FLR einer Cloud-basierten VM durchführen zu können, muss die NetWorker-Clientsoftware auf der VM installiert sein. Konfigurieren Sie einen NetWorker-Client auf dem NetWorker-Server für die VM und führen Sie clientbasierte Backups durch. Weitere Informationen finden Sie im NetWorker Administration Guide.

Affected Products

NetWorker

Products

NetWorker Family
Article Properties
Article Number: 000303387
Article Type: Solution
Last Modified: 03 Apr 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.