SupportAssist per PC domestici non riesce a rilevare il dock

Summary: Scopri come procedere quando SupportAssist for Home PCs non riesce a rilevare un dock nella pagina "Desidero verificare un componente hardware specifico".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Quando un dock interessato è connesso a un PB14255 Dell Pro 14 Plus, avviare SupportAssist for Home PCs. Passare alla scheda Supporto , quindi, nel riquadro Testa l'hardware , cliccare sul pulsante Inizia . Cliccare su Voglio risolvere i problemi del PC, quindi su Voglio verificare un componente hardware specifico. Il dock non viene visualizzato nell'elenco dei dispositivi.
Elenco SupportAssist di hardware senza dock visualizzato 

Piattaforme interessate:

  • Dell Pro 14 Plus PB14255

Dock interessati:

  • Dell Pro Dock WD25
  • Dell Pro Dock WD25Z
  • Dell Pro Smart Dock SD25
  • Dell Pro Thunderbolt 4 Dock WD25TB4
  • Dock intelligente Dell Pro Thunderbolt 4 SD25TB4

Software interessato:

  • SupportAssist for Home PCs (versione 4.6.5)

Cause

Quando il test del TouchPad viene eseguito per la seconda volta, l'avanzamento del test non viene gestito correttamente. Questo problema è stato corretto.

Resolution

L'aggiornamento a SupportAssist for Business PCs versione 4.8.1 o successiva sul computer risolve il problema. Per scaricare e installare l'aggiornamento di SupportAssist for Business PCs, connettersi a Internet. Una volta visualizzato il prompt Ready to update SupportAssist, cliccare su Yes, continue.
Prompt Pronto per l'aggiornamento di SupportAssist 

Nota: Verificare la versione installata di SupportAssist for Business PCs andando su Pannello di controllo, Programmi, Programmi e funzionalità, Impostazioni, App, quindi App installate (App e funzionalità).

Affected Products

Dell Pro 14 Plus PB14255, SupportAssist for Home PCs
Article Properties
Article Number: 000303890
Article Type: Solution
Last Modified: 13 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.