O SupportAssist para PCs domésticos não consegue detectar a dock station
Summary: Saiba o que fazer quando o SupportAssist para PCs domésticos não consegue detectar uma dock station na página "Desejo verificar um hardware específico".
Symptoms
Quando uma dock station afetada estiver conectada a um PB14255 Dell Pro 14 Plus, inicie o SupportAssist for Home PCs. Vá para a guia Suporte e, no bloco Testar meu hardware , clique no botão Começar . Clique em Quero solucionar problemas do meu PC e, em seguida, clique em Quero verificar uma parte específica do hardware. A dock station não aparece na lista de dispositivos.
Plataformas afetadas:
- Dell Pro 14 Plus PB14255
Dock stations afetadas:
- Dell Pro Dock WD25
- Dell Pro Dock WD25Z
- Dock station inteligente Dell Pro SD25
- Dell Pro Thunderbolt 4 Dock WD25TB4
- Dock station inteligente Dell Pro Thunderbolt 4 SD25TB4
Software afetado:
- SupportAssist para PCs domésticos (versão 4.6.5)
Cause
Quando o teste do touchpad é executado pela segunda vez, o progresso do teste não é tratado corretamente. Isso foi corrigido.
Resolution
A atualização para o SupportAssist for Business PCs versão 4.8.1 ou posterior no computador resolve o problema. Para fazer download e instalar a atualização do SupportAssist for Business PCs, conecte-se à Internet. Quando o prompt Pronto para atualizar o SupportAssist for exibido, clique em Sim, continuar.