SupportAssist für PCs für den Privatgebrauch wird beim Ändern des Windows-Kontrastdesigns geschlossen
Summary: SupportAssist für PCs für den Privatgebrauch (Version 4.6.5 bis 4.8.x) funktioniert nicht mehr und wird automatisch geschlossen, wenn es geöffnet ist, während Sie ein Windows-Kontrastdesign ändern. ...
Symptoms
Wenn Sie das Windows-Kontrastdesign ändern (über Windows-Einstellungen, Bedienungshilfen und dann Kontrast), während SupportAssist für Heim-PCs geöffnet ist, wird SupportAssist für Heim-PCs geschlossen. SupportAssist für PCs für den Privatgebrauch kann erneut geöffnet werden und funktioniert problemlos.
Betroffene Plattformen:
- Dell SupportAssist für Home PCs
Betroffene Versionen:
- V4.6.5 bis 4.8.x
Cause
SupportAssist für PCs für den Privatgebrauch abonniert das Windows-Ereignishandle, um auf Designänderungen zu reagieren. Dadurch wird ein Fehler erzeugt, der die Benutzeroberfläche von SupportAssist für PCs für den Privatgebrauch schließt.
Resolution
Die Entwicklungsabteilung arbeitet an einer Korrektur, die in SupportAssist for Home PCs Version 4.10 und höher veröffentlicht werden soll. Die aktualisierte Version von SupportAssist wird auf der Supportseite des Computers veröffentlicht, sobald sie verfügbar ist.
SupportAssist-Updates können, sobald sie zur Verfügung gestellt wurden, auch über SupportAssist installiert werden.
- Stellen Sie über ein Netzwerkkabel oder eine Wi-Fi-Verbindung mit dem Internet her.
- Sobald Sie dazu aufgefordert werden, klicken Sie auf Ja, fortfahren.