Stav aplikace PowerFlex 4.x aplikace SupportAssist zobrazuje chybu: chyba při konfiguraci služby vzdáleného přístupu

Summary: Aplikace SupportAssist přestane fungovat, stav ukazuje: Chyba při konfiguraci služby vzdáleného přístupu

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Aplikace SupportAssist přestane do aplikace CloudIQ odesílat soubory a výstrahy funkce Call Home. Po kontrole stavu modulu pomocí následujícího příkazu:

kubectl get supportassist -n powerflex -o yaml

Zobrazuje následující stav:

lastUpdated: "2025-01-13T09:05:33Z"
    phase: 'Reconciling: Remote access configuration failed'
    remoteAccessIP: 
    serialNumber: ELMVXFxxxxxxxx
    state: Failed
    statusMessage: 'error when configuring Remote Access service : '   <<<<<

supportassist-vxflexappliance_logs zobrazí chybu:

169 2025-01-30 08:22:27,134 CP Server Thread-10 DEBUG DellESE.ese.security.lockboxclient.lockboxcrud LN: 99 -31 : The requested Lockbox entry could not be found.For key:ESE_client_passphrase hence returning None! 
169 2025-01-30 08:22:27,134 CP Server Thread-10 ERROR DellESE.ese.rest.urllib_client LN: 293 Missing passphrase in Secure Store (or plug-in not found). Unable to load client certs.   <<<<<

Aplikace SupportAssist-vxflexappliance_logs také ukazuje, že se aplikaci SupportAssist nedaří připojit k https://esrs3-core.emc.com/:

169 2025-01-30 08:22:47,186 CP Server Thread-10 DEBUG DellESE.ese.srs.srswebapi LN: 85 Failed connectivity to https://esrs3-core.emc.com: err 4:timeout error   <<<<<
169 2025-01-30 08:22:47,186 CP Server Thread-10 DEBUG DellESE.database.esedb LN: 17 Save connectivity result: status=TimedOut, HTTP code=None, time=1738225367, url=https://esrs3-core.emc.com

Také CHYBA týkající se neinicializace ESE:

169 2025-01-30 08:22:48,499 Config Minder ERROR ESE.ConfigMinder LN: 150 configminder thread - ESE is not initialized

 

Důsledky 

Výstrahy z aplikace CloudIQ a hardwaru/softwaru se již nezasílají domů.

Cause

Problém se sítí mezi modulem SupportAssist a serverem Dell Secure Remote Services (esrs3-core.emc.com) způsobuje chybu konfigurace vzdáleného přístupu v modulu SupportAssist.

 

Resolution

Ověřte síťové připojení mezi modulem SupportAssist a serverem Dell Secure Remote Services spuštěním příkazu dig zevnitř podu:

 kubectl exec -it -n powerflex supportassist-vxrackflex-0 – bash
 
# dig esrs3-core.emc.com

Zrušte registraci a znovu zaregistrujte aplikaci SupportAssist pomocí nového přístupového klíče.

V PFMP verze 4.8 bylo zavedeno vylepšení pro zotavení z nestability nebo ztráty sítě.

Dotčené verze
PFMP 4.x

Opraveno ve verzi
PFMP 4.8

Affected Products

PowerFlex rack, VxFlex Ready Nodes, PowerFlex custom node, PowerFlex appliance R650, PowerFlex appliance R6525, PowerFlex appliance R660, PowerFlex appliance R6625, Powerflex appliance R750, PowerFlex appliance R760, PowerFlex appliance R7625 , PowerFlex appliance R640, PowerFlex appliance R740XD, PowerFlex appliance R7525, PowerFlex appliance R840 ...
Article Properties
Article Number: 000307523
Article Type: Solution
Last Modified: 30 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.