Der SupportAssist-Status von PowerFlex 4.x zeigt Folgendes an: Fehler beim Konfigurieren eines Remotezugriffsservice

Summary: SupportAssist funktioniert nicht mehr, Status zeigt Folgendes an: Fehler beim Konfigurieren eines RAS-Dienstes

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Symptoms

SupportAssist sendet keine Call-Home-Dateien und Warnmeldungen mehr an CloudIQ, nachdem der Pod-Status mit dem folgenden Befehl überprüft wurde:

kubectl get supportassist -n powerflex -o yaml

Sie zeigt den folgenden Status an:

lastUpdated: "2025-01-13T09:05:33Z"
    phase: 'Reconciling: Remote access configuration failed'
    remoteAccessIP: 
    serialNumber: ELMVXFxxxxxxxx
    state: Failed
    statusMessage: 'error when configuring Remote Access service : '   <<<<<

SupportAssist-vxflexappliance_logs zeigt einen FEHLER an:

169 2025-01-30 08:22:27,134 CP Server Thread-10 DEBUG DellESE.ese.security.lockboxclient.lockboxcrud LN: 99 -31 : The requested Lockbox entry could not be found.For key:ESE_client_passphrase hence returning None! 
169 2025-01-30 08:22:27,134 CP Server Thread-10 ERROR DellESE.ese.rest.urllib_client LN: 293 Missing passphrase in Secure Store (or plug-in not found). Unable to load client certs.   <<<<<

SupportAssist-vxflexappliance_logs zeigt außerdem an, dass SupportAssist keine Verbindung zu https://esrs3-core.emc.com/ herstellen kann:

169 2025-01-30 08:22:47,186 CP Server Thread-10 DEBUG DellESE.ese.srs.srswebapi LN: 85 Failed connectivity to https://esrs3-core.emc.com: err 4:timeout error   <<<<<
169 2025-01-30 08:22:47,186 CP Server Thread-10 DEBUG DellESE.database.esedb LN: 17 Save connectivity result: status=TimedOut, HTTP code=None, time=1738225367, url=https://esrs3-core.emc.com

Außerdem tritt ein FEHLER in Bezug darauf, dass ESE nicht initialisiert wird:

169 2025-01-30 08:22:48,499 Config Minder ERROR ESE.ConfigMinder LN: 150 configminder thread - ESE is not initialized

 

Auswirkungen 

CloudIQ- und Hardware-/Softwarewarnmeldungen werden nicht mehr nach Hause gesendet.

Cause

Ein netzwerkbezogenes Problem zwischen dem SupportAssist-Pod und dem Dell Secure Remote Services-Server (esrs3-core.emc.com) führt zu einem Remotezugriffs-Konfigurationsfehler auf dem SupportAssist-Pod.

 

Resolution

Bestätigen Sie die Netzwerkverbindung zwischen dem SupportAssist-Pod und dem Dell Secure Remote Services-Server, indem Sie einen dig-Befehl innerhalb des Pods ausführen:

 kubectl exec -it -n powerflex supportassist-vxrackflex-0 – bash
 
# dig esrs3-core.emc.com

Heben Sie die Registrierung auf und registrieren Sie SupportAssist erneut mit einem neuen Zugriffsschlüssel.

Eine Verbesserung für die Wiederherstellung nach Netzwerkinstabilität oder -verlust wurde in PFMP-Version 4.8 eingeführt.

Betroffene Versionen
PFMP 4.x

Behoben in Version
PFMP 4.8

Affected Products

PowerFlex rack, VxFlex Ready Nodes, PowerFlex custom node, PowerFlex appliance R650, PowerFlex appliance R6525, PowerFlex appliance R660, PowerFlex appliance R6625, Powerflex appliance R750, PowerFlex appliance R760, PowerFlex appliance R7625 , PowerFlex appliance R640, PowerFlex appliance R740XD, PowerFlex appliance R7525, PowerFlex appliance R840 ...
Article Properties
Article Number: 000307523
Article Type: Solution
Last Modified: 30 May 2025
Version:  2
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