SRA/SRM: Die Erstellung einer Schutzgruppe schlägt mit folgendem Fehler fehl: "Vorgangsfehler: Datenspeicher '<datastore>' kann nicht geschützt werden

Summary: SRDF-Adapter für VMware Site Recovery Manager: Die Erstellung der Schutzgruppe schlägt fehl mit folgendem Fehler: "Vorgangsfehler: Datenspeicher kann nicht geschützt werden '", die zwei verschiedene Consistency Groups und eigenständige Geräte umfasst: “", " ...

'-kann-nicht-geschützt-werden" />
This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Kein Problem mit der Geräteerkennung in der SRM-GUI

 

Bei der Datenspeichererstellung sind in vCenter keine Probleme aufgetreten. 

 

Die Erstellung der Schutzgruppe schlägt fehl mit folgendem Fehler: "Operation Error: Cannot protect datastore '<datastore>' which spans 2 different consistency groups and standalone devices: "<devID>", "<devID>"

Cause

Der Datenspeicher ist so konfiguriert, dass er über mehrere Extents (Geräte) verfügt, für die Geräte in einer Gerätegruppe/zusammengesetzten Gruppe gruppiert werden müssen. 

 

Die Geräte waren nicht Teil von Gerätegruppen/zusammengesetzten (Konsistenz-)Gruppen.

 

Der SRDF SRA erfordert, dass sich alle Geräte in Gerätegruppen oder zusammengesetzten Gruppen mit aktivierter Konsistenz befinden, bevor Schutzgruppen erstellt werden.

 

Wenn Geräte nicht gruppiert sind, wird jedes replizierte Gerät in einer eigenen Datenspeichergruppe dargestellt, da der SRM und der SRA keineGeräteabhängigkeiten und Anwendungsbeziehungen kennen, die über die einer virtuellen Maschine hinausgehen, die mehrere Geräte umfasst. 

 

In diesem Fall kann es bei der Erstellung von Schutzgruppen und Recovery-Plänen zu falschen Konfigurationen kommen, da die erforderlichen Geräte möglicherweise nicht ordnungsgemäß gruppiert sind.

Resolution

Nach dem Hinzufügen von R1- und R2-Geräten zu Gerätegruppen war die Erstellung der Schutzgruppe erfolgreich. 

Article Properties
Article Number: 000328752
Article Type: Solution
Last Modified: 06 Jun 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.