SRA/SRM: La creazione del gruppo di protezione ha esito negativo con errore: "Errore di operazione: Impossibile proteggere il datastore '<datastore>'

Summary: Adattatore SRDF per VMware Site Recovery Manager: La creazione del gruppo di protezione non riesce con errore: "Errore di operazione: Impossibile proteggere il datastore '", che si estende su due diversi consistency group e dispositivi standalone: ".", "". ...

'" />
This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nessun problema con il rilevamento dei dispositivi nella GUI di SRM

 

La creazione del datastore non ha problemi in vCenter. 

 

Creazione del gruppo di protezione non riuscita con errore: "Operation Error: Cannot protect datastore '<datastore>' which spans 2 different consistency groups and standalone devices: "<devID>", "<devID>"

Cause

Il datastore è configurato per avere più extent (dispositivi) che richiedono il raggruppamento dei dispositivi in un device group/gruppo composito. 

 

I dispositivi non facevano parte di device group/gruppi compositi (coerenza).

 

SRDF SRA richiede che tutti i dispositivi si trovino in device group o gruppi compositi con coerenza abilitata prima di creare gruppi di protezione.

 

Quando i dispositivi non sono raggruppati, ogni dispositivo replicato viene presentato nel proprio gruppo di datastore perché SRM e SRA non conoscono le dipendenze dei dispositivi e le relazioni tra le applicazioni oltre a quelle di una macchina virtuale che si estende su più dispositivi. 

 

Questo caso può causare configurazioni errate durante la creazione di gruppi di protezione e piani di ripristino, poiché i dispositivi richiesti potrebbero non essere raggruppati correttamente.

Resolution

Dopo l'aggiunta di dispositivi R1 e R2 ai device group, la creazione del gruppo di protezione ha avuto esito positivo. 

Article Properties
Article Number: 000328752
Article Type: Solution
Last Modified: 06 Jun 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.