SRA/SRM: Aanmaken van beschermingsgroep mislukt met fout: "Operation Error: Kan datastore '<datastore>' niet beveiligen

Summary: SRDF-adapter voor VMware Site Recovery Manager: Aanmaken van beschermingsgroep mislukt met fout: "Operation Error: Kan datastore niet beveiligen '" die twee verschillende consistentiegroepen en standalone apparaten omvat: "", "" ...

'-niet-beveiligen" />
This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Geen probleem met apparaatdetectie in SRM GUI

 

Het maken van datastores heeft geen problemen in vCenter. 

 

Maken van beschermingsgroep mislukt met fout: "Operation Error: Cannot protect datastore '<datastore>' which spans 2 different consistency groups and standalone devices: "<devID>", "<devID>"

Cause

De datastore is geconfigureerd om meerdere extents (apparaten) te hebben waarvoor apparaten moeten worden gegroepeerd in een apparaatgroep/samengestelde groep. 

 

De apparaten maakten geen deel uit van apparaatgroepen/samengestelde (consistentie)groepen.

 

De SRDF SRA vereist dat alle apparaten zich in apparaatgroepen of samengestelde groepen bevinden en dat consistentie is ingeschakeld voordat beveiligingsgroepen worden gemaakt.

 

Wanneer apparaten niet zijn gegroepeerd, wordt elk gerepliceerd apparaat gepresenteerd in zijn eigen datastoregroep, omdat de SRM en de SRA geen rekening houden met apparaatafhankelijkheden en applicatierelaties die verder gaan dan die van een virtuele machine die meerdere apparaten omvat. 

 

Dit geval kan leiden tot onjuiste configuraties bij het maken van beveiligingsgroepen en herstelplannen, omdat vereiste apparaten mogelijk niet correct zijn gegroepeerd.

Resolution

Nadat R1- en R2-apparaten aan apparaatgroepen zijn toegevoegd, is de beveiligingsgroep gemaakt. 

Article Properties
Article Number: 000328752
Article Type: Solution
Last Modified: 06 Jun 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.