Dell NativeEdge: Upload token med fejlen "kan ikke afkode token"

Summary: Upload token med fejlen "kan ikke afkode token" på NativeEdge Orchestrator.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Hvis brugere efter den 29. maj 2025 forsøger at generere et nyt adgangstoken fra Dell Digital Locker (eller som "Min konto") og uploade til eksisterende NativeEdge Orchestrator, vil brugerne opleve fejlen "kan ikke afkode token" i Orchestrator-brugergrænsefladen.
Kan ikke afkode tokenfejl 

 

Cause

Dette skyldes en uventet backend-ændring fra Dell Digital Locker.

Sidehovedet og sidefoden skal være under strenge.

-----START ADGANGSTOKEN TIL EDGE ORCHESTRATOR-----

-----END EDGE ORCHESTRATOR-ADGANGSTOKEN-----

I stedet vises det som nedenstående strenge.

-----START ADGANGSTOKEN-----

-----SLUTADGANGSTOKEN-----

Resolution

NativeEdge-teknikerne er opmærksomme på problemet og samarbejder med Dell Digital Locker-siden om at fortryde ændringerne.

Denne KB opdateres, når sidehovedet og sidefoden vender tilbage til det korrekte format.

Den eneste løsning er at bruge air-gapped metode til at uploade VOUCHERS. 

Bemærk: Udskiftning af det forkerte format for sidehoved og sidefod med det korrekte format for sidehoved og sidefod tillader ikke, at adgangstokenet henter kuponer fra Dell Digital Locker, da det ikke genkender det ændrede adgangstoken. 

Opdatering den 18. juni

Dell Digital Locker-siden har tilbageført ændringerne, og nyoprettede adgangstokens fungerer korrekt. Adgangstokens genereret mellem 29. maj - 18. juni er brudt. Rådgiv kunderne om at generere nye tokens fra Min konto. 

Affected Products

NativeEdge Solutions
Article Properties
Article Number: 000333293
Article Type: Solution
Last Modified: 23 Jun 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.