Avamar DPE Backup Fails with Error: Lockbox Processing Failed

Summary: All DPE backup jobs fail after an update to the backup gateway by user.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When DPE backup is triggered, it sticks at 1% for a time then fails.

From the log bundle, a message shows that there is something wrong with the lockbox:

exitcode 151: login failed.
vmwappimage Info : CTL workorder received, starting backup process.

vmwappimage Info : Starting graceful (staged) termination, Lockbox processing failed (wrap-up stage)

vmwappimage Error : Lockbox processing failed

vmwappimage Info : Final summary, cancelled/aborted 0, snapview 0,

exitcode 151: login failed - logins disabled or invalid user-id or password

Cause

Error may happen because the backup gateway's credentials are not updated correctly with the lockbox.

Resolution

Follow the steps below to check the issue on credential or lockbox:

  1. Try to update the backup gateway's credential. See article Avamar: vApp backup fails with "vmwappimage Error <0000>: Lockbox processing failed"

(If this article resolves the issue, stop here.)

  1. If updating the backup gateway's credential did not work, try to reset the lockbox on VCP with the procedure below: 
    1. SSH to VCP
    2. Confirm the services status, check with the user if there is any service that is not running:
vcp-cli node status
  1. Reset the VCP lockbox with the command line below:
vcp-cli reset -r
  1. Update the change to the backup gateway:
vcp-cli bg update   *You can get the bg name in 'step b' output

After the lockbox is reset and the backup gateway is updated, test the backup again.

Affected Products

Avamar Client for VMware, vRealize Data Protection Extension for Avamar
Article Properties
Article Number: 000334480
Article Type: Solution
Last Modified: 10 Jul 2025
Version:  2
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