AppSync: Chyba při připojování k agentovi po upgradu hostitele agenta nebo AppSync

Summary: Chyba při připojování k agentovi po upgradu hostitele agenta nebo AppSync

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Problémy s připojením k agentovi, když se připojení v grafickém uživatelském rozhraní po upgradech hostitele agenta nebo AppSync změní na "červené".
 

06-24-2025 15:41:31.023 ERROR [default task-88] [com.emc.archway.restapi.restresources.host.HostInstanceResource] [AppSync server] [] AppSync server failed to connect to agent host <UNIX_HOST> Ensure the agent host is up and reachable from the AppSync server. If this is a Windows agent host, ensure AppSync Host Plug-in service is in running state. If this is a Unix agent host, verify ssh service.

06-24-2025 15:41:57.218 ERROR [EJB default - 1] [com.emc.archway.service.sshservice.SecureShellSession] [AppSync server] [] Error while Connecting to host : <UNIX_HOST> : Auth cancel


 

Cause

Hostitel agenta AppSync a neshoda kompatibility verzí serveru AppSync podle matice podpory pak dochází k občasným problémům s připojením agenta.

Resolution

1. Resetujte klíč SSH z uživatelského rozhraní AppSync pomocí následujících kroků
: Přihlaste se k rozhraní > AppSync. Nastavení > Zdroje > infrastruktury Server/clustery > Vyberte hostitele > , klikněte na možnost Další> Resetovat klíč SSH.

2. Pokud resetovací klíče nefungovaly, odešlete příkaz ping ze serveru AppSync na server agenta pomocí příkazového řádku. 

Article Properties
Article Number: 000338736
Article Type: Solution
Last Modified: 18 Jul 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.