AppSync: Agent 호스트 또는 AppSync의 업그레이드 후 Agent에 연결하는 동안 오류가 발생했습니다.

Summary: Agent 호스트 또는 AppSync의 업그레이드 후 Agent에 연결하는 동안 오류가 발생했습니다.

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Symptoms

Agent 호스트 또는 AppSync 업그레이드 후 GUI의 연결이 "빨간색"으로 바뀌면서 Agent에 연결하는 데 문제가 있습니다.
 

06-24-2025 15:41:31.023 ERROR [default task-88] [com.emc.archway.restapi.restresources.host.HostInstanceResource] [AppSync server] [] AppSync server failed to connect to agent host <UNIX_HOST> Ensure the agent host is up and reachable from the AppSync server. If this is a Windows agent host, ensure AppSync Host Plug-in service is in running state. If this is a Unix agent host, verify ssh service.

06-24-2025 15:41:57.218 ERROR [EJB default - 1] [com.emc.archway.service.sshservice.SecureShellSession] [AppSync server] [] Error while Connecting to host : <UNIX_HOST> : Auth cancel


 

Cause

Support Matrix에 따라 AppSync 에이전트 호스트와 AppSync 서버 버전 호환성이 일치하지 않으면 간헐적으로 에이전트 연결 문제가 발생합니다.

Resolution

1. 아래 단계에
따라 AppSync UI에서 SSH 키 재설정 AppSync UI > SettingsInfrastructure > resourcesServer > /Clusters > 에 로그인합니다. 호스트 > 를 선택하고 MoreReset> SSH key를 클릭합니다.

2. 재설정 키가 작동하지 않으면 명령 프롬프트를 사용하여 AppSync 서버에서 에이전트 서버로 ping을 수행합니다. 

Article Properties
Article Number: 000338736
Article Type: Solution
Last Modified: 18 Jul 2025
Version:  1
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