AppSync: Błąd podczas łączenia z agentem po uaktualnieniu hosta agenta lub AppSync

Summary: Błąd podczas łączenia z agentem po uaktualnieniu hosta agenta lub AppSync

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Problemy z połączeniem z agentem, gdy łączność w graficznym interfejsie użytkownika zmienia się na "czerwoną" po uaktualnieniu hosta agenta lub AppSync.
 

06-24-2025 15:41:31.023 ERROR [default task-88] [com.emc.archway.restapi.restresources.host.HostInstanceResource] [AppSync server] [] AppSync server failed to connect to agent host <UNIX_HOST> Ensure the agent host is up and reachable from the AppSync server. If this is a Windows agent host, ensure AppSync Host Plug-in service is in running state. If this is a Unix agent host, verify ssh service.

06-24-2025 15:41:57.218 ERROR [EJB default - 1] [com.emc.archway.service.sshservice.SecureShellSession] [AppSync server] [] Error while Connecting to host : <UNIX_HOST> : Auth cancel


 

Cause

Niezgodność zgodności hosta agenta AppSync i serwera AppSync, zgodnie z matrycą zgodności, występują sporadyczne problemy z łącznością agenta.

Resolution

1. Zresetuj klucz SSH z interfejsu użytkownika AppSync, wykonując poniższe czynności:
Zaloguj się do ustawień > interfejsu użytkownika > AppSync Zasoby > dotyczące infrastruktury Serwer/klastry > Wybierz hosta>, kliknij przycisk Więcej> Zresetuj klucz SSH.

2. Jeśli resetowania nie zadziałały, wyślij polecenie ping do serwera AppSync do serwera agenta za pomocą wiersza polecenia. 

Article Properties
Article Number: 000338736
Article Type: Solution
Last Modified: 18 Jul 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.