AppSync:升級代理程式主機或 AppSync 後連線至代理程式時發生錯誤

Summary: 升級代理程式主機或 AppSync 後連線至代理程式時發生錯誤

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Symptoms

升級代理程式主機或 AppSync 後,GUI 中的連線能力會變成「紅色」,連線至代理程式的問題。
 

06-24-2025 15:41:31.023 ERROR [default task-88] [com.emc.archway.restapi.restresources.host.HostInstanceResource] [AppSync server] [] AppSync server failed to connect to agent host <UNIX_HOST> Ensure the agent host is up and reachable from the AppSync server. If this is a Windows agent host, ensure AppSync Host Plug-in service is in running state. If this is a Unix agent host, verify ssh service.

06-24-2025 15:41:57.218 ERROR [EJB default - 1] [com.emc.archway.service.sshservice.SecureShellSession] [AppSync server] [] Error while Connecting to host : <UNIX_HOST> : Auth cancel


 

Cause

AppSync 代理程式主機和 AppSync 伺服器版本相容性不相符,根據支援矩陣,則會出現間歇性代理程式連線問題。

Resolution

1.使用以下步驟
從 AppSync UI 重設 SSH 金鑰 登入 AppSync UI > 設定 > 基礎架構資源 > 伺服器/叢集 > 選取主機 > ,按一下更多> 重設 SSH 金鑰。

2.如果重設金鑰沒有作用,請使用命令提示字元將 AppSync 伺服器 ping 至代理程式伺服器。 

Article Properties
Article Number: 000338736
Article Type: Solution
Last Modified: 18 Jul 2025
Version:  1
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