Aplikace SupportAssist pro domácí počítače zobrazuje v historii varování ohledně kontroly hardwaru
Summary: Kontrola hardwaru spuštěná v aplikaci SupportAssist pro domácí počítače verze 4.8.x hlásí stav Varování na stránce Historie, ale veškerý hardware hlásí stav Pass.
Symptoms
Při spuštění kontroly hardwaru se na stránce History v aplikaci SupportAssist for Home PCs verze 4.8.x zobrazí varování. Všechny jednotlivé hardwarové komponenty však hlásí stav Pass a nebyly zjištěny žádné problémy.
Ověření tohoto problému:
- Otevřete stránku History v aplikaci SupportAssist for Home PCs.

- Ověřte, zda všechny jednotlivé kontroly hlásí stav Pass.
- Ujistěte se, že v podrobnostech o kontrole není položka pro test baterie .
Dotčený software:
- SupportAssist pro domácí počítače
Dotčená verze:
v4.8.x
Cause
Jedná se o falešně pozitivní varování, které lze bezpečně ignorovat. K problému dochází u stolních počítačů kvůli absenci baterie notebooku.
Aplikace SupportAssist se v rámci kontroly pokusí načíst informace o baterii. Jelikož stolní počítače nemají baterii notebooku, protokol kontroly pro kontrolu baterie nenalezlo žádné zařízení . To způsobí stav Upozornění v souhrnu kontroly, i když se u stolních počítačů chová očekávaně.
Resolution
- Zálohujte všechna osobní data. Další informace naleznete v části Zálohování a obnovení.
- Pokud jsou v notebooku spuštěny aktualizace, připojte napájecí adaptér.
Problém vyřeší aktualizace aplikace SupportAssist pro domácí počítače verze 4.10.x nebo novější v počítači. Informace o stažení a instalaci aktualizace naleznete v článku Postup stažení a instalace ovladačů a firmwaru Dell.