Data Domain: No se puede acceder a la interfaz de usuario web después de la actualización de DD OS

Summary: No se puede acceder a la interfaz de usuario web después de la actualización de DD OS

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

No se puede acceder a la interfaz de usuario web después de la actualización de DD OS Intenta acceder a la página web y obtiene el estado 404 No se encontró.

 

/ddvar/log/debug/sm/em.info
===========================
06 Jul 2025 13:43:51,837 ERROR [main] sms_system_get_version: Error connecting to remote host: Mutual trust may have to be reestablished between Management Host [null] and [localhost].
06 Jul 2025 13:43:53,697 ERROR [main] sms_inventory_get_node_info: Error connecting to remote host: Mutual trust may have to be reestablished between Management Host [null] and [localhost].

Cause

La CA raíz, que no está vencida, ya no es de confianza. Esto impide que PowerProtect DD System Manager (DDSM) se cargue o inicie sesión correctamente. 

El problema no se limita a las siguientes versiones de DD OS:

  • DD OS 8.4
  • DD OS 8.3
  • DD OS 7.13.1.40

Resolution

Vuelva a generar la CA raíz de todos los Data Domain enumerados en la sección "Error al conectarse al host remoto: Es posible que se deba restablecer la confianza mutua entre las entradas de registro. Utilice las instrucciones del siguiente artículo para volver a generar la CA.

Data Domain: No se puede acceder a la interfaz de usuario web debido a certificados https vencidos

Affected Products

DD OS 8.3, DD OS 8.4
Article Properties
Article Number: 000349145
Article Type: Solution
Last Modified: 24 Oct 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.