家用電腦專用的 SupportAssist 遺失文字,而非以簡體中文顯示

Summary: 瞭解當執行簡體中文的 Windows 11 電腦在家用電腦顯示缺少文字或英文的家用電腦 SupportAssist 時該怎麼做。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

當 Windows 11 作業系統語言設為中文 (簡體,中國大陸)中文 (簡體,新加坡) 時,家用電腦專用的 SupportAssist 缺少文字或顯示英文文字。家用電腦專用的 SupportAssist 中的文字符合 Windows 11 作業系統語言設定與所有其他語言。

下圖顯示當作業系統設為中文 (簡體) 時,家用電腦適用的家用電腦缺少文字及部分英文文字的 SupportAssist。
適用於英文但缺少文字之家用電腦的 SupportAssist

受影響的軟體:

  • SupportAssist for Home PCs

受影響的版本:

  • 4.10.0.x

受影響的作業系統:

  • Windows 11

Cause

家用電腦專用的 SupportAssist 應使用 zh-CN 語言設置。相反,它正在使用 zh-HANS-CN 這會導致此行為。

Resolution

長期解決方案:

注意:開始更新之前,請先執行下列步驟:
  • 備份所有個人資料。如需更多資訊,請參閱 備份與還原
  • 如果在筆記本電腦上執行更新,請連接交流電變壓器。

在電腦上更新至家用電腦專用的 SupportAssist 4.10.1 版或更新版本可解決問題。若要下載和安裝更新,請參閱 適用於家用電腦的 SupportAssist

因應措施:

從應用程式右上角的下拉式清單中選取適當的語言,變更家用電腦專用的 SupportAssist 中的顯示語言。

下圖顯示從下拉式清單中選取適當語言後,家用電腦專用的 SupportAssist。
適用於簡體中文文字的家用電腦專用的 SupportAssist
適用於家用電腦的 SupportAssist,預期文字應為簡體中文

Affected Products

SupportAssist for Home PCs
Article Properties
Article Number: 000356412
Article Type: Solution
Last Modified: 28 Oct 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.