AMD-järjestelmä ei ehkä vastaa, kun muistin taajuutta on muutettu BIOSissa

Summary: Kun muistin taajuutta muutetaan BIOSissa, 17G-palvelin ei ehkä käynnisty. Tämä ongelma ilmenee vain AMD-alustoilla.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Tämä on alustojen välinen ongelma AMD-arkkitehtuuria käyttävissä 17G-palvelimissa.

BIOS-valikon System Profile Settings -kohdassa on Memory Frequency (Muistitaajuus ) -vaihtoehto. Jos tätä asetusta muutetaan, palvelin saattaa lakata vastaamasta seuraavan uudelleenkäynnistyksen aikana. Palvelin näyttää viestin "Odota, kunnes järjestelmää alustetaan" alla olevan kuvan mukaisesti.
Koska ongelma ilmenee uudelleenkäynnistyksen yhteydessä, järjestelmä ei menetä tietoja eikä vaikuta sen toimintaan.

Kun ongelma ilmenee, näytössä näkyy ilmoitus, että odota, kun järjestelmää alustetaan. 
Kuva 1: Palvelin lakkaa vastaamasta ja näyttää tämän ilmoituksen.

Cause

Ongelma johtuu ristiriidasta Dellin muistinopeuden säätötoiminnon (BIOS-ydin) ja AMD Generic Encapsulated Software Architecture (AGESA) -laiteohjelmiston välillä. Ristiriita estää muistin oikean alustamisen uudelleenkäynnistyksen yhteydessä, jolloin järjestelmä ei havaitse käyttökelpoista muistia.

Resolution

Ongelma ilmenee vain ensimmäisen uudelleenkäynnistyksen yhteydessä, kun muistin taajuusasetusta on muutettu BIOSissa. Yksi ylimääräinen uudelleenkäynnistys (lämmin, kylmä tai koko verkkovirran käynnistys) ratkaisee tavallisesti ongelman ja mahdollistaa järjestelmän alustamisen.

Tekninen tiimi on tietoinen ongelmasta, ja korjaus on tarkoitus sisällyttää BIOSin joulukuun lohkoon.

Affected Products

PowerEdge R6715, PowerEdge R6725, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd, PowerEdge XE7745, PowerEdge XE9685L
Article Properties
Article Number: 000356572
Article Type: Solution
Last Modified: 21 Aug 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.