NetWorker: NMC Launcher mislykkes med 'Kan ikke læse eller analysere JNLP-fil'
Summary: Brugere kan støde på en fejl, når de starter NetWorker Management Console (NMC) ved hjælp af OpenWebStart: Fejl: JNLP-filen kunne ikke læses eller analyseres.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- NetWorker Management Console (NMC) starter ikke.
- Fejlmeddelelse:
Could not read or parse the JNLP file
- OpenWebStart blev konfigureret korrekt i henhold til artiklen NetWorker: Sådan får du adgang til NMC efter opgradering til 19.13
- Problemet påvirker flere Windows-desktopbrugere.
Cause
En mulig årsag er beskadigelse eller forkert justering i den cachelagrede Java Web Start-konfiguration (JNLP), især:
- Resterende eller forældede JVM-stier (Java Virtual Machine) i OpenWebStart-indstillinger
- Cachelagrede JNLP-filer, der ikke er kompatible med den aktuelle NetWorker-version.
- Forkert genvejs- eller launcher-konfiguration efter opgradering
Resolution
Du kan løse problemet ved at benytte følgende fremgangsmåde:
- Åbn OpenWebStart-indstillinger (
itw-settings). - Fjern den eksisterende JVM-sti manuelt.
- Vælg den korrekte Java-sti igen.
- Ryd OpenWebStart-cachen. Se artikel NRE 17.x: Sådan ryddes Java-cache, aktiveres Java-konsol og fejlfinding
- Start NMC-brugergrænsefladen . Download en ny
gconsole.jnlpfil fra NMC-serveren. - Rediger JNLP-filen manuelt, hvis det er nødvendigt (for eksempel for at rette stier eller parametre).
- Opret en ny skrivebordsgenvej , der peger på den opdaterede JNLP-fil.
Når denne løsning er anvendt, bør NMC starte korrekt på tværs af berørte Windows-skriveborde.
Additional Information
Sørg for, at den Java-version, der er valgt i OpenWebStart, svarer til en Java-version, der understøttes af NetWorker 19.13. se artiklen NetWorker: Sådan får du adgang til NMC efter opgradering til 19.13.
Affected Products
NetWorkerProducts
NetWorker FamilyArticle Properties
Article Number: 000368138
Article Type: Solution
Last Modified: 24 Oct 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.