NetWorker: NMC Launcher mislukt met 'Kan JNLP-bestand niet lezen of parseren'

Summary: Gebruikers kunnen een fout tegenkomen bij het starten van de NetWorker Management Console (NMC) met OpenWebStart: Fout: Kan JNLP-bestand niet lezen of parseren.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • NetWorker Management Console (NMC) kan niet worden gestart.
  • Foutbericht:  
Could not read or parse  the JNLP file

Kan JNLP-bestand niet lezen of parseren 

Cause

Een mogelijke oorzaak is beschadiging of verkeerde uitlijning in de JNLP-configuratie (Java Web Start) in de cache, met name:

  • Resterende of verouderde Java Virtual Machine (JVM)-paden in OpenWebStart-instellingen
  • JNLP-bestanden in de cache die niet compatibel zijn met de huidige NetWorker-versie.
  • Onjuiste configuratie van snelkoppeling of launcher na upgrade

Resolution

Ga als volgt te werk om het probleem op te lossen:

  1. Open OpenWebStart-instellingen (itw-settings).
  2. Verwijder handmatig het bestaande JVM-pad .
  3. Selecteer opnieuw het juiste Java-pad.
  4. Wis de OpenWebStart-cache. Zie artikel NRE 17.x: Java-cache wissen, Java-console inschakelen en foutopsporing
  5. Start de NMC gebruikersinterface. Download een nieuw gconsole.jnlp bestand van de NMC server.
  6. Bewerk het JNLP-bestand indien nodig handmatig (bijvoorbeeld om paden of parameters te corrigeren).
  7. Maak een nieuwe snelkoppeling naar het bureaublad met de verwijzing naar het bijgewerkte JNLP-bestand.

Na het toepassen van deze tijdelijke oplossing zou NMC met succes moeten worden gestart op de betrokken Windows-desktops.

Additional Information

Zorg ervoor dat de Java-versie die is geselecteerd in OpenWebStart overeenkomt met een Java-versie die wordt ondersteund door NetWorker 19.13. zie artikel NetWorker: Toegang krijgen tot NMC na een upgrade naar 19.13.

Affected Products

NetWorker

Products

NetWorker Family
Article Properties
Article Number: 000368138
Article Type: Solution
Last Modified: 24 Oct 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.