NetWorker: NMC Launcher misslyckas med "Det går inte att läsa eller tolka JNLP-filen"
Summary: Användare kan stöta på ett fel när de startar NetWorker Management Console (NMC) med OpenWebStart: Fel: Det gick inte att läsa eller tolka JNLP-filen.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- NetWorker Management Console (NMC) startar inte.
- Felmeddelande:
Could not read or parse the JNLP file
- OpenWebStart konfigurerades korrekt enligt artikeln NetWorker: Så här får du åtkomst till NMC efter uppgradering till 19.13
- Problemet påverkar flera Windows-skrivbordsanvändare.
Cause
En möjlig orsak är korruption eller feljustering i den cachelagrade JNLP-konfigurationen (Java Web Start), särskilt:
- Kvarvarande eller inaktuella Java Virtual Machine-sökvägar (JVM) i OpenWebStart-inställningarna
- Cachelagrade JNLP-filer som inte är kompatibla med den aktuella NetWorker-versionen.
- Felaktig konfiguration av genväg eller startprogram efter uppgradering
Resolution
Följ dessa steg för att lösa problemet:
- Öppna OpenWebStart-inställningarna (
itw-settings). - Ta bort den befintliga JVM-sökvägen manuellt.
- Välj rätt Java-sökväg igen.
- Rensa OpenWebStart-cacheminnet. Se artikel NRE 17.x: Så här rensar du Java-cache, aktiverar Java-konsolen och felsöker
- Starta NMC-användargränssnittet . Ladda ner en ny
gconsole.jnlpfrån NMC-servern. - Redigera JNLP-filen manuellt om det behövs (t.ex. för att korrigera sökvägar eller parametrar).
- Skapa en ny genväg på skrivbordet som pekar på den uppdaterade JNLP-filen.
När du har tillämpat den här lösningen bör NMC starta på berörda stationära Windows-datorer.
Additional Information
Kontrollera att den Java-version som valts i OpenWebStart matchar en Java-version som stöds av NetWorker 19.13. se artikeln NetWorker: Så här får du åtkomst till NMC efter uppgradering till 19.13.
Affected Products
NetWorkerProducts
NetWorker FamilyArticle Properties
Article Number: 000368138
Article Type: Solution
Last Modified: 24 Oct 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.