PowerFlex 5.X: Päivitä laitteen polkutoiminto poistettu käyttöliittymästä
Summary: PowerFlex Management Platform (PFMP) 5.x -versiosta alkaen, joka tunnetaan myös nimellä Erasure Coding (EC), mahdollisuus käyttää Päivitä laitepolku käyttöliittymästä on poistettu, kuten kaikissa tulevissa versioissa. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Ennen PowerFlex 5.x:ää Update Device Path tehtiin PFMP-käyttöliittymällä:
- Siirry Storage System>Devices -näyttöön
- SIIRRY kohtaan Lisää toimintoja >Päivitä laitteen polku

Vaikutus: Laitepolkua ei voi päivittää PFMP-käyttöliittymässä.
Cause
EY:n käyttöönotossa Update Device Path ei tueta ja se poistetaan käyttöliittymästä.
Resolution
Käyttötapaus:
- Tunnista levy ja solmu.
- Yritä poistaa laitteen virhe ja anna uudelleenrakennuksen alkaa.
- Jos virhe jatkuu, vaihda levy:
- Poista levy CloudLinkistä (salaus), jos sovellettavissa.
- Irrota levy tarvittaessa RAID-ohjaimen kokoonpanosta.
- Irrota levy PowerFlexin hajautetun kapasiteetin palveluista. Poiston pitäisi tapahtua välittömästi, koska PowerFlex pitää sitä epäonnistuneena.
- Räpäytä levyä ja irrota se solmusta.
- Lisää uusi levy fyysisesti solmuun.
- Määritä RAID 0 RAID-ohjaimessa tarvittaessa.
- CloudLinkin määrittäminen tarvittaessa
- Lisää Device Gateway Targetiin (DGWT):
- Käyttöjärjestelmän laitepolku on
/dev/sdb - Toisen DGWT-levyn alkuperäinen laitepolku on asetettu seuraavasti:
/dev/sdbmyös- add device fails - Päivitä laitepolku jollakin seuraavista tavoista:
Tämän ScaleIO Command-Line Interface (SCLI) -komennon käyttäminen:
- Käyttöjärjestelmän laitepolku on
scli --update_device_original_paths
Application Programming Interface (API) -kutsun käyttäminen:
POST /api/instances/Node::<node ID>/action/updateNodeOriginalPathnames
{ "forceFailedDevices" :true //Optional - default false }
- Yritä lisätä laite uudelleen
- add device successful
Article Properties
Article Number: 000370757
Article Type: Solution
Last Modified: 09 Dec 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.