PowerFlex:备份失败不会触发警报

Summary: 当 PowerFlex Manager 平台 (PFMP) 备份失败时,不会触发任何警报。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PFMP 备份失败不会触发 PFMP UI 中的任何警报。但是,日志指示备份失败:

05:00 stdout F 2025-09-01 17:00:02,239 [JobMgrQuartzScheduler_Worker-49] (LCMService.java:796) [ERROR] Check backup connection failed 2025-09-01T12:00:02.243277548-05:00 stdout F com.dell.asm.i18n2.exception.AsmCheckedException: Could not connect to path specified
2025-09-01T12:00:02.243382794-05:00 stdout F 2025-09-01 17:00:02,242 [JobMgrQuartzScheduler_Worker-49] (ScheduledBackupJob.java:90) [ERROR] Scheduled K8 Backup  Job : Failed to run k8 Backup

2025-09-01T12:00:02.243400246-05:00 stdout F com.dell.asm.rest.common.exception.LocalizedWebApplicationException: HTTP 500 Internal Server Error

在警报和事件参考指南中,备份失败标记为 MAJOR 和 CRITICAL 级别:

备份失败标记为 MAJOR 和 CRITICAL 级别

影响

备份失败不会显示在 UI 的Alerts部分中。 

 

Cause

官方文档正确无误,是根据警报要求编写的。由于警报代码实施不正确,因此未按预期发送警报。

Resolution

没有可用的解决方法。在“版本中修复”部分中提到的 PFMP 版本中实施的正确警报代码

 

受影响的版本

PFMP 4.x

PFMP 5.0

已修复问题的版本

PFMP 5.1

Affected Products

PowerFlex rack, ScaleIO
Article Properties
Article Number: 000379439
Article Type: Solution
Last Modified: 13 Oct 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.