PowerProtect:ホスト名変更後のFILE_SYSTEM資産バックアップの失敗

Summary: ホスト名の変更後、PowerProtect Data ManagerがFile Level Agentを使用してファイル システムのバックアップに失敗する。システムは、資産の登録と名前解決に関する問題を示すエラー コードABA0001を返します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • PowerProtect Data Managerのバックアップ FILE_SYSTEM 資産の障害
  • 保護ポリシーのバックアップが失敗と表示される
  • Error message:
ABA0001: IHIE Agent - Migrated: Unable to back up the FILE_SYSTEM asset <DIR> on host <client host> to storage target <target device>.
  • ドメイン ネーム システム (DNS) または名前解決の問題
  • エージェントが古いホスト名またはIPアドレスを保持している
  • PowerProtect Data Managerとエージェント ホスト間の登録の問題

Cause

ファイル レベル エージェントの構成ファイルは、初期インストール時に使用されるホスト名に関連づけられています。ホスト名の変更後、エージェントが以前のホスト名またはIPアドレスを参照し続け、登録と接続が失敗する場合があります。古い設定フォルダー( DPSAPPS)をクリーンに再インストールしないと、適切なホスト名の検出と登録が妨げられます。

Resolution

ホスト名設定の問題を解決するには、次の手順を実行します。

  1. エージェントをアンインストールします
    コントロール パネル、コマンド ライン、または提供されているアンインストーラーを使用して、既存のエージェントを完全に削除します。

  2. DPSAPPSフォルダーの名前を変更します
    行きます C:\Program Files\DPSAPPS をクリックし、フォルダーの名前を変更します ( DPSAPPS_old)を使用して、トラブルシューティングのためにレガシー構成ファイルを保存します。

  3. エージェントを再インストールします
    インストーラーを実行して、クリーン インストールを実行します。これにより、現在のホスト名に基づいて新しい構成ファイルが生成され、PowerProtect Data Managerに正しく登録できるようになります。

Affected Products

Data Protection Suite Series, PowerProtect Data Manager, PowerProtect Data Manager Essentials
Article Properties
Article Number: 000380474
Article Type: Solution
Last Modified: 16 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.