PowerProtect:主機名稱變更後的 FILE_SYSTEM 資產備份失敗

Summary: 主機名稱變更後,PowerProtect Data Manager 無法使用檔案層級代理程式備份檔案系統。系統返回錯誤代碼ABA0001,指示資產註冊和名稱解析存在問題。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • PowerProtect Data Manager 備份 FILE_SYSTEM 資產故障
  • 保護原則備份顯示為失敗
  • Error message:
ABA0001: IHIE Agent - Migrated: Unable to back up the FILE_SYSTEM asset <DIR> on host <client host> to storage target <target device>.
  • 網域名稱系統 (DNS) 或名稱解析問題
  • 代理程式會保留過期的主機名稱或 IP 位址
  • PowerProtect Data Manager 與代理程式主機之間的註冊問題

Cause

檔案層級代理程式組態檔案會與初始安裝期間使用的主機名稱綁定。主機名稱變更後,代理程式可能會繼續參考先前的主機名稱或 IP 位址,導致註冊和連線失敗。保留舊的設定資料夾 (例如 DPSAPPS) 若未進行全新重新安裝,則會無法探索和註冊正確的主機名稱。

Resolution

若要解決主機名稱組態問題:

  1. 解除安裝代理程式
    使用控制面板、命令列或提供的解除安裝程式,以完全移除現有的代理程式。

  2. 重新命名 DPSAPPS 資料夾
    前往 C:\Program Files\DPSAPPS 並重新命名資料夾 (例如 DPSAPPS_old) 以保留舊版配置檔以進行故障排除。

  3. 重新安裝代理程式
    執行安裝程式以執行全新安裝。這會根據目前的主機名稱產生新的組態檔案,讓您向 PowerProtect Data Manager 正確註冊。

Affected Products

Data Protection Suite Series, PowerProtect Data Manager, PowerProtect Data Manager Essentials
Article Properties
Article Number: 000380474
Article Type: Solution
Last Modified: 16 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.